CVE-2005-3015
CVSS4.3
发布时间 :2005-09-21 17:03:00
修订时间 :2008-09-05 16:53:14
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in IBM Lotus Domino 6.5.2 allows remote attackers to inject arbitrary web script or HTML via the (1) BaseTarget or (2) Src parameters.


[CNNVD]IBM Lotus Domino跨站脚本漏洞(CNNVD-200509-205)

        Lotus Domino/Notes是集电子邮件、文档 数据库、快速应用开发技术以及Web技术为一体的电子邮件与群件平台。
        IBM Lotus Domino 6.5.2中存在跨站脚本漏洞,远程攻击者通过(1) BaseTarget or (2) Src 参数 注入任意的WEB脚本和HTML代码。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ibm:lotus_domino:6.5.2IBM Lotus Domino 6.5.2
cpe:/a:ibm:lotus_domino_enterprise_server:6.5.2IBM Lotus Domino Enterprise Server 6.5.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3015
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3015
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-205
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/14846
(PATCH)  BID  14846
http://www.securityfocus.com/bid/14845
(PATCH)  BID  14845
http://secunia.com/advisories/16830
(UNKNOWN)  SECUNIA  16830
http://www-1.ibm.com/support/docview.wss?rs=0&uid=swg1LO07849&loc=en_US&cs=utf-8&cc=us&lang=all
(UNKNOWN)  CONFIRM  http://www-1.ibm.com/support/docview.wss?rs=0&uid=swg1LO07849&loc=en_US&cs=utf-8&cc=us&lang=all

- 漏洞信息

IBM Lotus Domino跨站脚本漏洞
中危 跨站脚本
2005-09-21 00:00:00 2005-10-20 00:00:00
远程  
        Lotus Domino/Notes是集电子邮件、文档 数据库、快速应用开发技术以及Web技术为一体的电子邮件与群件平台。
        IBM Lotus Domino 6.5.2中存在跨站脚本漏洞,远程攻击者通过(1) BaseTarget or (2) Src 参数 注入任意的WEB脚本和HTML代码。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.ibm.com/us/en/

- 漏洞信息

19422
IBM Lotus Domino CitiPayPro.nsf Footer BaseTarget Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public Vendor Verified

- 漏洞描述

Lotus Domino contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'BaseTarget' variable within the 'Footer' frame upon submission to the 'CitiPayPro.nsf' data file. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-09-13 Unknow
2005-09-13 Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, IBM has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站