CVE-2005-2993
CVSS1.7
发布时间 :2005-09-20 16:03:00
修订时间 :2011-04-01 00:00:00
NMCO    

[原文]Unspecified vulnerability in the FTP Daemon (ftpd) for HP Tru64 UNIX 4.0F PK8 and other versions up to HP Tru64 UNIX 5.1B-3, and HP-UX B.11.00, B.11.04, B.11.11, and B.11.23, allows remote authenticated users to cause a denial of service (hang).


[CNNVD]HP-UX ftpd远程拒绝服务漏洞(CNNVD-200509-171)

        HP-UX是一款HP公司开发的UNIX操作系统。
        HP-UX的ftpd守护程序实现上存在漏洞,远程攻击者无需登录即可对服务器程序造成拒绝服务攻击。
        <*链接:http://www2.itrc.hp.com/service/cki/docDisplay.do?hpweb_printable=true&docId=c00592668
        *>

- CVSS (基础分值)

CVSS分值: 1.7 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: SINGLE_INSTANCE [--]

- CPE (受影响的平台与产品)

cpe:/o:hp:hp-ux:11.23::ia64_64-bit
cpe:/o:hp:hp-ux:11.4HP HP-UX 11.4
cpe:/o:hp:hp-ux:11.00HP-UX 11.00
cpe:/o:hp:hp-ux:11.11HP-UX 11.11
cpe:/o:hp:tru64:5.1b3HP Tru64 5.1B3
cpe:/o:hp:tru64:4.0f:pk8HP Tru64 4.0f pk8

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:5709HP-UX Running ftpd Remote Denial of Service (DoS)
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2993
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2993
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-171
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16316
(PATCH)  BID  16316
http://www1.itrc.hp.com/service/cki/docDisplay.do?docId=HPSBTU01227
(VENDOR_ADVISORY)  HP  HPSBTU01227
http://www1.itrc.hp.com/service/cki/docDisplay.do?docId=HPSBTU01227
(UNKNOWN)  HP  SSRT5971
http://www.vupen.com/english/advisories/2006/0264
(VENDOR_ADVISORY)  VUPEN  ADV-2006-0264
http://www.vupen.com/english/advisories/2005/1801
(VENDOR_ADVISORY)  VUPEN  ADV-2005-1801
http://www.securityfocus.com/archive/1/archive/1/422391/100/0/threaded
(UNKNOWN)  HP  HPSBUX02092
http://www.securityfocus.com/archive/1/archive/1/422391/100/0/threaded
(UNKNOWN)  HP  HPSBUX02092
http://support.avaya.com/elmodocs2/security/ASA-2006-018.htm
(UNKNOWN)  CONFIRM  http://support.avaya.com/elmodocs2/security/ASA-2006-018.htm
http://securitytracker.com/id?1015506
(UNKNOWN)  SECTRACK  1015506
http://securityreason.com/securityalert/360
(UNKNOWN)  SREASON  360
http://secunia.com/advisories/18569
(VENDOR_ADVISORY)  SECUNIA  18569
http://secunia.com/advisories/18543
(VENDOR_ADVISORY)  SECUNIA  18543

- 漏洞信息

HP-UX ftpd远程拒绝服务漏洞
低危 其他
2005-09-20 00:00:00 2009-03-04 00:00:00
远程  
        HP-UX是一款HP公司开发的UNIX操作系统。
        HP-UX的ftpd守护程序实现上存在漏洞,远程攻击者无需登录即可对服务器程序造成拒绝服务攻击。
        <*链接:http://www2.itrc.hp.com/service/cki/docDisplay.do?hpweb_printable=true&docId=c00592668
        *>

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www2.itrc.hp.com/service/cki/docDisplay.do?hpweb_printable=true&docId=c00592668

- 漏洞信息

19586
HP Tru64 UNIX ftpd Unspecified Remote DoS
Remote / Network Access Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-09-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站