CVE-2005-2981
CVSS4.3
发布时间 :2005-09-19 20:03:00
修订时间 :2016-10-17 23:31:55
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Orion 1.3.8 and 1.4.5 allows remote attackers to inject arbitrary web script or HTML via the URL, which is not properly quoted in the resulting 404 error page.


[CNNVD]Orion跨站脚本(XSS)漏洞(CNNVD-200509-166)

        Orion是一款杀毒软件引擎。
        Orion 1.3.8版本和1.4.5版本中存在跨站脚本(XSS)漏洞,导致远程攻击者通过URL注入任意web脚本或HTML,这点在引发的404号错误页面中没有提出。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:orion%2a:orion_application_server:1.3.8
cpe:/a:orion%2a:orion_application_server:1.4.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2981
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2981
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-166
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112680922318639&w=2
(UNKNOWN)  BUGTRAQ  20050914 404 error XSS

- 漏洞信息

Orion跨站脚本(XSS)漏洞
中危 跨站脚本
2005-09-19 00:00:00 2005-10-20 00:00:00
远程  
        Orion是一款杀毒软件引擎。
        Orion 1.3.8版本和1.4.5版本中存在跨站脚本(XSS)漏洞,导致远程攻击者通过URL注入任意web脚本或HTML,这点在引发的404号错误页面中没有提出。

- 公告与补丁

        

- 漏洞信息

19641
Orion Web Server Error Page XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-09-14 Unknow
2005-09-14 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站