CVE-2005-2952
CVSS5.0
发布时间 :2005-09-16 18:03:00
修订时间 :2016-10-17 23:31:45
NMCO    

[原文]Directory traversal vulnerability in s.pl in Subscribe Me Pro 2.044.09P and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the l parameter.


[CNNVD]Subscribe Me Pro远程目录遍历漏洞(CNNVD-200509-143)

        Subscribe Me Pro是一款基于Web的邮件列表管理系统。
        Subscribe Me Pro在处理用户请求时存在输入验证漏洞,远程攻击者可能利用此漏洞遍历服务器目录,以Web进程权限访问任意文件。Subscribe Me Pro的s.pl脚本没有充分检查过滤l参数的内容,远程攻击者可以在数据中插入"../../"类似的目录遍历串,从而访问系统上的任意权限。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2952
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2952
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-143
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112662785418368&w=2
(UNKNOWN)  BUGTRAQ  20050913 Subscribe Me Pro 2.044.09P and prior Directory Traversal
http://securityreason.com/securityalert/4
(UNKNOWN)  SREASON  4
http://www.h4cky0u.org/advisories/HYA-2005-007-subscribe-me-pro.txt
(VENDOR_ADVISORY)  MISC  http://www.h4cky0u.org/advisories/HYA-2005-007-subscribe-me-pro.txt
http://www.securityfocus.com/bid/14817
(PATCH)  BID  14817
http://xforce.iss.net/xforce/xfdb/22249
(PATCH)  XF  subscribemepro-unknown-directory-traversal(22249)

- 漏洞信息

Subscribe Me Pro远程目录遍历漏洞
中危 路径遍历
2005-09-16 00:00:00 2005-10-20 00:00:00
远程  
        Subscribe Me Pro是一款基于Web的邮件列表管理系统。
        Subscribe Me Pro在处理用户请求时存在输入验证漏洞,远程攻击者可能利用此漏洞遍历服务器目录,以Web进程权限访问任意文件。Subscribe Me Pro的s.pl脚本没有充分检查过滤l参数的内容,远程攻击者可以在数据中插入"../../"类似的目录遍历串,从而访问系统上的任意权限。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://siteinteractive.com/subpro/

- 漏洞信息

19380
Subscribe Me Pro s.pl Traversal Arbitrary File Access
Input Manipulation

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-09-13 Unknow
2005-09-13 Unknow

- 解决方案

Upgrade to version 2.050.01P or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站