CVE-2005-2887
CVSS5.0
发布时间 :2005-09-14 16:03:00
修订时间 :2016-10-17 23:31:14
NMCO    

[原文]MAXdev MD-Pro 1.0.73, and possibly earlier versions, allows remote attackers to obtain sensitive information via a direct request to (1) wiki.php, (2) AutoTheme directory, (3) Blocks directory, (4) admin.php, (5) pnadmin.php, or (6) Topics directory, which reveal the path in an error message.


[CNNVD]MAXdev MD-Pro信息泄漏漏洞(CNNVD-200509-115)

        MAXdev MD-Pro是一个CMS系统,可以显示和管理一个网站内容的应用程序。MD-Pro让网站的管理简单而强大。
        MAXdev MD-Pro 1.0.73以及可能之前较早的版本,允许远程攻击者通过对(1)wiki.php、(2)AutoTheme目录、(3)Blocks目录、(4)admin.php、(5)pnadmin.php或(6)Topics目录的直接请求来获取敏感信息,从而在出错信息中透露路径。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2887
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2887
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-115
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112603835317458&w=2
(UNKNOWN)  BUGTRAQ  20050906 MAXdev MD-Pro 1.0.73 (possibly prior versions) remote code execution / cross site scripting / path disclosure
http://rgod.altervista.org/maxdev1073.html
(VENDOR_ADVISORY)  MISC  http://rgod.altervista.org/maxdev1073.html
http://xforce.iss.net/xforce/xfdb/22201
(UNKNOWN)  XF  mdpro-multiple-path-disclosure(22201)

- 漏洞信息

MAXdev MD-Pro信息泄漏漏洞
中危 未知
2005-09-14 00:00:00 2005-10-20 00:00:00
远程  
        MAXdev MD-Pro是一个CMS系统,可以显示和管理一个网站内容的应用程序。MD-Pro让网站的管理简单而强大。
        MAXdev MD-Pro 1.0.73以及可能之前较早的版本,允许远程攻击者通过对(1)wiki.php、(2)AutoTheme目录、(3)Blocks目录、(4)admin.php、(5)pnadmin.php或(6)Topics目录的直接请求来获取敏感信息,从而在出错信息中透露路径。

- 公告与补丁

        

- 漏洞信息

19376
MAXdev MD-Pro wiki.php Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality Upgrade
Exploit Public Vendor Verified

- 漏洞描述

- 时间线

2005-09-05 Unknow
2005-09-05 2005-09-08

- 解决方案

Upgrade to version 1.0.74 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站