CVE-2005-2869
CVSS4.3
发布时间 :2005-09-08 19:03:00
修订时间 :2008-09-05 16:52:52
NMCOPS    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.6.4 allow remote attackers to inject arbitrary web script or HTML via (1) the Username to libraries/auth/cookie.auth.lib.php or (2) the error parameter to error.php.


[CNNVD]PHPMyAdmin Cookie.Auth.Lib.PHP HTML 注入漏洞(CNNVD-200509-093)

        phpMyAdmin 是一个以PHP为基础,以Web-Base方式架构在网站主机上的MySQL的资料库管理工具。
        phpMyAdmin 2.6.4之前的版本中多个跨站脚本(XSS)漏洞允许远程攻击者通过用户名向libraries/auth/cookie.auth.lib.php 文件,或通过错误参数向error.php文件注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:phpmyadmin:phpmyadmin:2.5.7
cpe:/a:phpmyadmin:phpmyadmin:2.2.4
cpe:/a:phpmyadmin:phpmyadmin:2.6.2
cpe:/a:phpmyadmin:phpmyadmin:2.2_pre1
cpe:/a:phpmyadmin:phpmyadmin:2.1.1
cpe:/a:phpmyadmin:phpmyadmin:2.6.0_pl1
cpe:/a:phpmyadmin:phpmyadmin:2.5.4
cpe:/a:phpmyadmin:phpmyadmin:2.5.5_rc2
cpe:/a:phpmyadmin:phpmyadmin:2.5.3
cpe:/a:phpmyadmin:phpmyadmin:2.0.2
cpe:/a:phpmyadmin:phpmyadmin:2.5.0
cpe:/a:phpmyadmin:phpmyadmin:2.1
cpe:/a:phpmyadmin:phpmyadmin:2.5.5
cpe:/a:phpmyadmin:phpmyadmin:2.6.0_pl2
cpe:/a:phpmyadmin:phpmyadmin:2.2
cpe:/a:phpmyadmin:phpmyadmin:2.0.1
cpe:/a:phpmyadmin:phpmyadmin:2.2_rc1
cpe:/a:phpmyadmin:phpmyadmin:2.5.7_pl1
cpe:/a:phpmyadmin:phpmyadmin:2.6.1
cpe:/a:phpmyadmin:phpmyadmin:2.5.5_pl1
cpe:/a:phpmyadmin:phpmyadmin:2.6.1_pl3
cpe:/a:phpmyadmin:phpmyadmin:2.4.0
cpe:/a:phpmyadmin:phpmyadmin:2.6.1_rc1
cpe:/a:phpmyadmin:phpmyadmin:2.6.0_pl3
cpe:/a:phpmyadmin:phpmyadmin:2.0.5
cpe:/a:phpmyadmin:phpmyadmin:2.5.2
cpe:/a:phpmyadmin:phpmyadmin:2.0
cpe:/a:phpmyadmin:phpmyadmin:2.5.5_rc1
cpe:/a:phpmyadmin:phpmyadmin:2.6.3_pl1
cpe:/a:phpmyadmin:phpmyadmin:2.3.2
cpe:/a:phpmyadmin:phpmyadmin:2.2.5
cpe:/a:phpmyadmin:phpmyadmin:2.0.4
cpe:/a:phpmyadmin:phpmyadmin:2.0.3
cpe:/a:phpmyadmin:phpmyadmin:2.5.1
cpe:/a:phpmyadmin:phpmyadmin:2.2_pre2
cpe:/a:phpmyadmin:phpmyadmin:2.2_rc3
cpe:/a:phpmyadmin:phpmyadmin:2.2_rc2
cpe:/a:phpmyadmin:phpmyadmin:2.1.2
cpe:/a:phpmyadmin:phpmyadmin:2.3.1
cpe:/a:phpmyadmin:phpmyadmin:2.6.2_pl1
cpe:/a:phpmyadmin:phpmyadmin:2.2.3
cpe:/a:phpmyadmin:phpmyadmin:2.2.2
cpe:/a:phpmyadmin:phpmyadmin:2.2.6
cpe:/a:phpmyadmin:phpmyadmin:2.6.3
cpe:/a:phpmyadmin:phpmyadmin:2.6.1_pl1
cpe:/a:phpmyadmin:phpmyadmin:2.5.6_rc1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2869
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2869
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-093
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/tracker/index.php?func=detail&aid=1265740&group_id=23067&atid=377408
(VENDOR_ADVISORY)  CONFIRM  http://sourceforge.net/tracker/index.php?func=detail&aid=1265740&group_id=23067&atid=377408
http://sourceforge.net/tracker/index.php?func=detail&aid=1240880&group_id=23067&atid=377408
(VENDOR_ADVISORY)  CONFIRM  http://sourceforge.net/tracker/index.php?func=detail&aid=1240880&group_id=23067&atid=377408
http://secunia.com/advisories/16605
(VENDOR_ADVISORY)  SECUNIA  16605
http://www.novell.com/linux/security/advisories/2005_66_phpmyadmin.html
(UNKNOWN)  SUSE  SUSE-SA:2005:066
http://www.novell.com/linux/security/advisories/2005_28_sr.html
(UNKNOWN)  SUSE  SUSE-SR:2005:028
http://www.debian.org/security/2005/dsa-880
(UNKNOWN)  DEBIAN  DSA-880
http://secunia.com/advisories/17607
(UNKNOWN)  SECUNIA  17607
http://secunia.com/advisories/17559
(UNKNOWN)  SECUNIA  17559
http://secunia.com/advisories/17337
(UNKNOWN)  SECUNIA  17337

- 漏洞信息

PHPMyAdmin Cookie.Auth.Lib.PHP HTML 注入漏洞
中危 跨站脚本
2005-09-08 00:00:00 2005-10-20 00:00:00
远程  
        phpMyAdmin 是一个以PHP为基础,以Web-Base方式架构在网站主机上的MySQL的资料库管理工具。
        phpMyAdmin 2.6.4之前的版本中多个跨站脚本(XSS)漏洞允许远程攻击者通过用户名向libraries/auth/cookie.auth.lib.php 文件,或通过错误参数向error.php文件注入任意web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息 (F41207)

Debian Linux Security Advisory 880-1 (PacketStormID:F41207)
2005-11-03 00:00:00
Debian  security.debian.org
advisory,php,vulnerability,xss
linux,debian
CVE-2005-2869,CVE-2005-3300,CVE-2005-3301
[点击下载]

Debian Security Advisory DSA 880-1 - Several cross-site scripting vulnerabilities have been discovered in phpmyadmin, a set of PHP-scripts to administrate MySQL over the WWW.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- --------------------------------------------------------------------------
Debian Security Advisory DSA 880-1                     security@debian.org
http://www.debian.org/security/                             Martin Schulze
November 2nd, 2005                      http://www.debian.org/security/faq
- --------------------------------------------------------------------------

Package        : phpmyadmin
Vulnerability  : several
Problem type   : remote
Debian-specific: no
CVE ID         : CVE-2005-2869 CVE-2005-3300 CVE-2005-3301
BugTraq ID     : 15169
Debian Bug     : 328501 335306 335513

Several cross-site scripting vulnerabilities have been discovered in
phpmyadmin, a set of PHP-scripts to administrate MySQL over the WWW.
The Common Vulnerabilities and Exposures project identifies the
following problems:

CAN-2005-2869

    Andreas Kerber and Michal Cihar discovered several cross-site
    scripting vulnerabilities in the error page and in the cookie
    login.

CVE-2005-3300

    Stefan Esser discovered missing safety checks in grab_globals.php
    that could allow an attacker to induce phpmyadmin to include an
    arbitrary local file.

CVE-2005-3301

    Tobias Klein discovered several cross-site scripting
    vulnerabilities that could allow attackers to inject arbitrary
    HTML or client-side scripting.

The version in the old stable distribution (woody) has probably its
own flaws and is not easily fixable without a full audit and patch
session.  The easier way is to upgrade it from woody to sarge.

For the stable distribution (sarge) these problems have been fixed in
version 2.6.2-3sarge1.

For the unstable distribution (sid) these problems have been fixed in
version 2.6.4-pl1-1.

We recommend that you upgrade your phpmyadmin package.


Upgrade Instructions
- --------------------

wget url
        will fetch the file for you
dpkg -i file.deb
        will install the referenced file.

If you are using the apt-get package manager, use the line for
sources.list as given below:

apt-get update
        will update the internal database
apt-get upgrade
        will install corrected packages

You may use an automated update by adding the resources from the
footer to the proper configuration.


Debian GNU/Linux 3.1 alias sarge
- --------------------------------

  Source archives:

    http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_2.6.2-3sarge1.dsc
      Size/MD5 checksum:      604 bae6eb2d34ffb43fe84be9086aa140cd
    http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_2.6.2-3sarge1.diff.gz
      Size/MD5 checksum:    35138 bcf942cced4b77c6ea237032134b7285
    http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_2.6.2.orig.tar.gz
      Size/MD5 checksum:  2654418 05e33121984824c43d94450af3edf267

  Architecture independent components:

    http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_2.6.2-3sarge1_all.deb
      Size/MD5 checksum:  2768208 7dddcca1746dfd9c2493fcbb82d7b882


  These files will probably be moved into the stable distribution on
  its next update.

- ---------------------------------------------------------------------------------
For apt-get: deb http://security.debian.org/ stable/updates main
For dpkg-ftp: ftp://security.debian.org/debian-security dists/stable/updates/main
Mailing list: debian-security-announce@lists.debian.org
Package info: `apt-cache show <pkg>' and http://packages.debian.org/<pkg>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDaJ92W5ql+IAeqTIRAlklAJ9tx+buPHUrBunvc5c2LV0eZaJ8OACgtrGe
5A2rlEKJFOUHyU4ga9ld/OM=
=Bhxp
-----END PGP SIGNATURE-----

    

- 漏洞信息

19048
phpMyAdmin error.php error Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

phpMyAdmin contains a flaw that allows a remote cross-site scripting (XSS) attack. This flaw exists because the application does not validate the error parameter for arbitrary HTML or web script upon submission to the error.php script. This may allow a user to create a specially crafted URL that would execute arbitrary script code in a user's browser within the trust relationship between their browser and the server.

- 时间线

2005-08-21 Unknow
2005-08-21 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

PHPMyAdmin Error.PHP Cross-Site Scripting Vulnerability
Input Validation Error 14675
Yes No
2005-08-28 12:00:00 2005-08-28 12:00:00
Discovery is credited to Michal Cihar.

- 受影响的程序版本

SuSE SUSE Linux Enterprise Server 8
+ Linux kernel 2.4.21
+ Linux kernel 2.4.19
S.u.S.E. SuSE Linux Standard Server 8.0
S.u.S.E. SuSE Linux School Server for i386
S.u.S.E. SUSE LINUX Retail Solution 8.0
S.u.S.E. SuSE Linux Openexchange Server 4.0
S.u.S.E. Novell Linux Desktop 9.0
S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 9.2 x86_64
S.u.S.E. Linux Professional 9.2
S.u.S.E. Linux Professional 9.1 x86_64
S.u.S.E. Linux Professional 9.1
S.u.S.E. Linux Professional 9.0 x86_64
S.u.S.E. Linux Professional 9.0
S.u.S.E. Linux Professional 8.2
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 9.2 x86_64
S.u.S.E. Linux Personal 9.2
S.u.S.E. Linux Personal 9.1 x86_64
S.u.S.E. Linux Personal 9.1
S.u.S.E. Linux Personal 9.0 x86_64
S.u.S.E. Linux Personal 9.0
S.u.S.E. Linux Personal 8.2
S.u.S.E. Linux Enterprise Server 9
S.u.S.E. Linux Desktop 1.0
S.u.S.E. blam 10.0
phpMyAdmin phpMyAdmin 2.6.3 -pl1
phpMyAdmin phpMyAdmin 2.6.2 -rc1
phpMyAdmin phpMyAdmin 2.6.2
+ Gentoo Linux
phpMyAdmin phpMyAdmin 2.6.1 pl3
phpMyAdmin phpMyAdmin 2.6.1 pl1
phpMyAdmin phpMyAdmin 2.6.1 -rc1
phpMyAdmin phpMyAdmin 2.6.1
phpMyAdmin phpMyAdmin 2.6 .0pl3
phpMyAdmin phpMyAdmin 2.6 .0pl2
+ Gentoo Linux 1.4
+ Gentoo Linux
+ Gentoo Linux
+ Gentoo Linux
phpMyAdmin phpMyAdmin 2.6 .0pl1
phpMyAdmin phpMyAdmin 2.5.7 pl1
phpMyAdmin phpMyAdmin 2.5.7
phpMyAdmin phpMyAdmin 2.5.6 -rc1
phpMyAdmin phpMyAdmin 2.5.5 pl1
phpMyAdmin phpMyAdmin 2.5.5 -rc2
phpMyAdmin phpMyAdmin 2.5.5 -rc1
phpMyAdmin phpMyAdmin 2.5.5
phpMyAdmin phpMyAdmin 2.5.4
phpMyAdmin phpMyAdmin 2.5.3
+ S.u.S.E. Linux Personal 9.3
+ S.u.S.E. Linux Personal 9.2 x86_64
+ S.u.S.E. Linux Personal 9.2 x86_64
+ S.u.S.E. Linux Personal 9.2 x86_64
+ S.u.S.E. Linux Personal 9.2
+ S.u.S.E. Linux Personal 9.2
+ S.u.S.E. Linux Personal 9.2
+ S.u.S.E. Linux Personal 9.1 x86_64
+ S.u.S.E. Linux Personal 9.1 x86_64
+ S.u.S.E. Linux Personal 9.1 x86_64
+ S.u.S.E. Linux Personal 9.1
+ S.u.S.E. Linux Personal 9.1
+ S.u.S.E. Linux Personal 9.1
+ S.u.S.E. Linux Personal 9.0 x86_64
+ S.u.S.E. Linux Personal 9.0 x86_64
+ S.u.S.E. Linux Personal 9.0 x86_64
+ S.u.S.E. Linux Personal 9.0
+ S.u.S.E. Linux Personal 9.0
+ S.u.S.E. Linux Personal 9.0
phpMyAdmin phpMyAdmin 2.5.2
phpMyAdmin phpMyAdmin 2.5.1
phpMyAdmin phpMyAdmin 2.5 .0
phpMyAdmin phpMyAdmin 2.4 .0
phpMyAdmin phpMyAdmin 2.3.2
phpMyAdmin phpMyAdmin 2.3.1
phpMyAdmin phpMyAdmin 2.2.6
phpMyAdmin phpMyAdmin 2.2.5
phpMyAdmin phpMyAdmin 2.2.4
phpMyAdmin phpMyAdmin 2.2.3
phpMyAdmin phpMyAdmin 2.2.2
phpMyAdmin phpMyAdmin 2.2 rc3
phpMyAdmin phpMyAdmin 2.2 rc2
phpMyAdmin phpMyAdmin 2.2 rc1
phpMyAdmin phpMyAdmin 2.2 pre2
phpMyAdmin phpMyAdmin 2.2 pre1
phpMyAdmin phpMyAdmin 2.2
phpMyAdmin phpMyAdmin 2.1 .2
phpMyAdmin phpMyAdmin 2.1 .1
phpMyAdmin phpMyAdmin 2.1
- Debian Linux 2.2 sparc
- Debian Linux 2.2 sparc
- Debian Linux 2.2 sparc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 arm
- Debian Linux 2.2 arm
- Debian Linux 2.2 arm
- Debian Linux 2.2 alpha
- Debian Linux 2.2 alpha
- Debian Linux 2.2 alpha
- Debian Linux 2.2 68k
- Debian Linux 2.2 68k
- Debian Linux 2.2 68k
- Debian Linux 2.2
- Debian Linux 2.2
- Debian Linux 2.2
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 3.5.1
- FreeBSD FreeBSD 3.5.1
- FreeBSD FreeBSD 3.5.1
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 7.0
- Mandriva Linux Mandrake 7.0
- OpenBSD OpenBSD 2.8
- OpenBSD OpenBSD 2.8
- OpenBSD OpenBSD 2.8
- OpenBSD OpenBSD 2.7
- OpenBSD OpenBSD 2.7
- OpenBSD OpenBSD 2.7
- OpenBSD OpenBSD 2.6
- OpenBSD OpenBSD 2.6
- OpenBSD OpenBSD 2.6
- Red Hat Linux 6.2
- Red Hat Linux 6.2
- Red Hat Linux 6.2
- RedHat Linux 7.0
- RedHat Linux 7.0
- RedHat Linux 7.0
- S.u.S.E. Linux 7.1
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.4
- Sun Solaris 8_x86
- Sun Solaris 8_x86
- Sun Solaris 8_x86
- Sun Solaris 8_sparc
- Sun Solaris 8_sparc
- Sun Solaris 8_sparc
- Sun Solaris 7.0_x86
- Sun Solaris 7.0_x86
- Sun Solaris 7.0_x86
- Sun Solaris 7.0
- Sun Solaris 7.0
- Sun Solaris 7.0
- Sun Solaris 2.6_x86
- Sun Solaris 2.6_x86
- Sun Solaris 2.6_x86
- Sun Solaris 2.6
- Sun Solaris 2.6
- Sun Solaris 2.6
phpMyAdmin phpMyAdmin 2.0.5
phpMyAdmin phpMyAdmin 2.0.4
phpMyAdmin phpMyAdmin 2.0.3
phpMyAdmin phpMyAdmin 2.0.2
phpMyAdmin phpMyAdmin 2.0.1
phpMyAdmin phpMyAdmin 2.0
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
phpMyAdmin phpMyAdmin 2.6.4 -rc1

- 不受影响的程序版本

phpMyAdmin phpMyAdmin 2.6.4 -rc1

- 漏洞讨论

phpMyAdmin is prone to a cross-site scripting vulnerability.

This issue may be exploited to steal cookie-based authentication credentials from legitimate users of the software. Such an attack would require that the victim follows a malicious link that includes hostile HTML and script code.

- 漏洞利用

This may be reproduced with the following input to the 'error.php' script:

/error.php?error=%3Cscript%3Ewindow.alert('a')%3C/script%3E

- 解决方案

Debian Linux has released security advisory DSA 880-1 with fixes addressing this issue. Please see the referenced advisory for further details on obtaining and applying the appropriate updates.

SUSE has released advisory SUSE-SR:2005:025 to address this, and other issues in various packages, in various SUSE products. The advisory states that there are pending fixes for this issue in SUSE products. Please see the referenced advisory for further information.

SUSE has released advisory SUSE-SA:2005:066 to address this and other issues in the phpMyAdmin frontend for MySQL. Please see the referenced advisory for further information.

This issue has been addressed in phpMyAdmin 2.6.4-rc1.

SUSE advisory SUSE-SR:2005:028 is available to address various issues. Please see the referenced advisory for more information.


phpMyAdmin phpMyAdmin 2.0

phpMyAdmin phpMyAdmin 2.0.2

phpMyAdmin phpMyAdmin 2.0.3

phpMyAdmin phpMyAdmin 2.0.4

phpMyAdmin phpMyAdmin 2.0.5

phpMyAdmin phpMyAdmin 2.1 .2

phpMyAdmin phpMyAdmin 2.1

phpMyAdmin phpMyAdmin 2.2 pre1

phpMyAdmin phpMyAdmin 2.2 rc3

phpMyAdmin phpMyAdmin 2.2 pre2

phpMyAdmin phpMyAdmin 2.2 rc2

phpMyAdmin phpMyAdmin 2.2

phpMyAdmin phpMyAdmin 2.2.2

phpMyAdmin phpMyAdmin 2.2.3

phpMyAdmin phpMyAdmin 2.2.4

phpMyAdmin phpMyAdmin 2.2.5

phpMyAdmin phpMyAdmin 2.2.6

phpMyAdmin phpMyAdmin 2.3.1

phpMyAdmin phpMyAdmin 2.3.2

phpMyAdmin phpMyAdmin 2.4 .0

phpMyAdmin phpMyAdmin 2.5 .0

phpMyAdmin phpMyAdmin 2.5.1

phpMyAdmin phpMyAdmin 2.5.2

phpMyAdmin phpMyAdmin 2.5.3

phpMyAdmin phpMyAdmin 2.5.4

phpMyAdmin phpMyAdmin 2.5.5

phpMyAdmin phpMyAdmin 2.5.5 pl1

phpMyAdmin phpMyAdmin 2.5.5 -rc2

phpMyAdmin phpMyAdmin 2.5.5 -rc1

phpMyAdmin phpMyAdmin 2.5.6 -rc1

phpMyAdmin phpMyAdmin 2.5.7

phpMyAdmin phpMyAdmin 2.5.7 pl1

phpMyAdmin phpMyAdmin 2.6 .0pl2

phpMyAdmin phpMyAdmin 2.6 .0pl3

phpMyAdmin phpMyAdmin 2.6 .0pl1

phpMyAdmin phpMyAdmin 2.6.1 pl3

phpMyAdmin phpMyAdmin 2.6.1 pl1

phpMyAdmin phpMyAdmin 2.6.1 -rc1

phpMyAdmin phpMyAdmin 2.6.1

phpMyAdmin phpMyAdmin 2.6.2

phpMyAdmin phpMyAdmin 2.6.2 -rc1

phpMyAdmin phpMyAdmin 2.6.3 -pl1

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站