CVE-2005-2861
CVSS4.3
发布时间 :2005-09-08 06:03:00
修订时间 :2008-09-05 16:52:51
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in N-Stealth Commercial Edition before 5.8.0.38 and Free Edition before 5.8.1.03 allows remote attackers to inject arbitrary web script or HTML via the Server field in an HTTP response header, which is directly injected into an HTML report.


[CNNVD]N-Stealth跨站脚本漏洞(CNNVD-200509-097)

        N-Stealth是ZMT公司出产的一款WEB服务器安全扫描工具。
        N-Stealth 5.8.0.38以前商业版本及5.8.1.03以前的免费版本中的跨站脚本(XXS)漏洞允许远程攻击者通过HTTP响应头中的服务器字段向 HTML报告注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:n-stalker:n-stealth:free_5.8
cpe:/a:n-stalker:n-stealth:commercial_5.8

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2861
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2861
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-097
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/14717
(PATCH)  BID  14717
http://www.cybsec.com/vuln/010905-multiple_webscanner_script_injection.pdf
(VENDOR_ADVISORY)  MISC  http://www.cybsec.com/vuln/010905-multiple_webscanner_script_injection.pdf
http://seclists.org/lists/vulnwatch/2005/Jul-Sep/0032.html
(VENDOR_ADVISORY)  VULNWATCH  20050901 CYBSEC - Multiple Vendor Web Vulnerability Scanner Arbitrary Script Injection Vulnerability

- 漏洞信息

N-Stealth跨站脚本漏洞
中危 跨站脚本
2005-09-08 00:00:00 2006-05-01 00:00:00
远程  
        N-Stealth是ZMT公司出产的一款WEB服务器安全扫描工具。
        N-Stealth 5.8.0.38以前商业版本及5.8.1.03以前的免费版本中的跨站脚本(XXS)漏洞允许远程攻击者通过HTTP响应头中的服务器字段向 HTML报告注入任意web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        N-Stalker N-Stealth 5.8免费版
        N-Stalker N-Stealth 5.8.1.03
        http://www.nstalker.com/eng/products/nstealth/free/download.php

- 漏洞信息

19153
N-Stealth Security Scanner Server Header Arbitrary Script Injection
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-09-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 5.8.1.03 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站