CVE-2005-2787
CVSS5.0
发布时间 :2005-09-02 19:03:00
修订时间 :2016-10-17 23:30:23
NMCO    

[原文]comment_delete_cgi.php in Simple PHP Blog allows remote attackers to delete arbitrary files via the comment parameter.


[CNNVD]Simple PHP Blog comment_delete_cgi.php删除任意文件漏洞(CNNVD-200509-011)

        Simple PHP Blog是一个采用PHP语言编写的开放源码的免费单用户Blog程序。
        Simple PHP Blog中存在漏洞,攻击者可以利用这个漏洞在受影响系统中删除任意文件。起因是没有正确的过滤用户输入。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2787
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2787
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-011
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112534658510762&w=2
(UNKNOWN)  BUGTRAQ  20050829 SimplePHPBlog Arbitrary File Deletion and Sample Exploit
http://www.ftusecurity.com/pub/sphpblog_vulns
(VENDOR_ADVISORY)  MISC  http://www.ftusecurity.com/pub/sphpblog_vulns
http://www.securityfocus.com/bid/14681
(UNKNOWN)  BID  14681
http://xforce.iss.net/xforce/xfdb/22096
(UNKNOWN)  XF  simple-php-commentdeletecgi-file-deletion(22096)

- 漏洞信息

Simple PHP Blog comment_delete_cgi.php删除任意文件漏洞
中危 输入验证
2005-09-02 00:00:00 2005-10-20 00:00:00
远程  
        Simple PHP Blog是一个采用PHP语言编写的开放源码的免费单用户Blog程序。
        Simple PHP Blog中存在漏洞,攻击者可以利用这个漏洞在受影响系统中删除任意文件。起因是没有正确的过滤用户输入。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.simplephpblog.com/index.php

- 漏洞信息

19070
Simple PHP Blog (SPHPBlog) comment_delete_cgi.php Arbitrary File Deletion
Remote / Network Access
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-08-28 Unknow
2005-08-28 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站