CVE-2005-2783
CVSS4.3
发布时间 :2005-09-02 19:03:00
修订时间 :2016-10-17 23:30:19
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in PHP-Fusion 6.00.107 and earlier allows remote attackers to inject arbitrary web script or HTML via nested, malformed URL BBCode tags.


[CNNVD]PHP-Fusion BBCode URL 跨站脚本漏洞(CNNVD-200509-033)

        PHP-Fusion是一个轻量级PHP开源内容管理系统。它采用mySQL数据库存储网站内容,并提供一个简单,全面的后台管理系统。PHP-Fusion包含大多数CMS系统所具有的功能。
        PHP-Fusion 6.00.107及其早期版本中存在跨站脚本(XSS)漏洞。远程攻击者可利用该漏洞借助于嵌套的、畸形的URL BBCode标记向HTML中注入任意的web脚本。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:php_fusion:php_fusion:5.0
cpe:/a:php_fusion:php_fusion:6.0.107
cpe:/a:php_fusion:php_fusion:6.0.105
cpe:/a:php_fusion:php_fusion:6.0.106
cpe:/a:php_fusion:php_fusion:4.01
cpe:/a:php_fusion:php_fusion:5.01_service_pack
cpe:/a:php_fusion:php_fusion:4.00

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2783
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2783
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-033
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112533836103267&w=2
(UNKNOWN)  BUGTRAQ  20050828 PHP-Fusion <= v6.00.107 XSS exploit
http://www.securityfocus.com/bid/14688
(UNKNOWN)  BID  14688
http://xforce.iss.net/xforce/xfdb/22056
(UNKNOWN)  XF  phpfusion-bbcode-tags-xss(22056)

- 漏洞信息

PHP-Fusion BBCode URL 跨站脚本漏洞
中危 跨站脚本
2005-09-02 00:00:00 2005-10-20 00:00:00
远程  
        PHP-Fusion是一个轻量级PHP开源内容管理系统。它采用mySQL数据库存储网站内容,并提供一个简单,全面的后台管理系统。PHP-Fusion包含大多数CMS系统所具有的功能。
        PHP-Fusion 6.00.107及其早期版本中存在跨站脚本(XSS)漏洞。远程攻击者可利用该漏洞借助于嵌套的、畸形的URL BBCode标记向HTML中注入任意的web脚本。

- 公告与补丁

        暂无数据

- 漏洞信息

19072
PHP-Fusion Nested URL BBcode XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Exploit Public Vendor Verified

- 漏洞描述

PHP-Fusion contains a flaw that allows a remote cross-site scripting (XSS) attack. This flaw exists because the application does not validate the content of nested, malformed URL BBCode tags for malicious script. This may allow a user to create a specially crafted URL that would execute arbitrary script code in a user's browser within the trust relationship between their browser and the server.

- 时间线

2005-08-28 Unknow
2005-08-28 Unknow

- 解决方案

Upgrade to version 6.0.11 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站