CVE-2005-2698
CVSS4.3
发布时间 :2005-08-26 11:50:00
修订时间 :2016-10-17 23:29:33
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in browse.php in Nephp Publisher Enterprise 3.04 allows remote attackers to inject arbitrary web script or HTML via a hex-encoded keywords parameter.


[CNNVD]Nephp Publisher Enterprise 'browse.php' 跨站脚本攻击漏洞(CNNVD-200508-294)

        Nephp Publisher Enterprise 3.04中的browse.php存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于十六进制编码的关键字参数执行任意 Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2698
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2698
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200508-294
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112472773629251&w=2
(UNKNOWN)  BUGTRAQ  20050822 Nephp Publisher Enterprise 3.04 Cross Site Scripting
http://xforce.iss.net/xforce/xfdb/21943
(UNKNOWN)  XF  nephppublisher-browse-xss(21943)

- 漏洞信息

Nephp Publisher Enterprise 'browse.php' 跨站脚本攻击漏洞
中危 跨站脚本
2005-08-26 00:00:00 2005-10-20 00:00:00
远程  
        Nephp Publisher Enterprise 3.04中的browse.php存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于十六进制编码的关键字参数执行任意 Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

19149
Nephp Publisher Enterprise browse.php keywords Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-08-22 Unknow
2005-08-22 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站