CVE-2005-2689
CVSS2.6
发布时间 :2005-08-24 00:00:00
修订时间 :2008-09-05 16:52:26
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in PostNuke 0.760-RC4b allows remote attackers to inject arbitrary web script or HTML via (1) the moderate parameter to the Comments module or (2) htmltext parameter to html/user.php.


[CNNVD]PostNuke 多个跨站脚本漏洞 (CNNVD-200508-281)

        PostNuke 0.760-RC4b存在多个跨站脚本漏洞。这使得远程攻击者可以借助于(1)传递到Comments模块中的moderate参数或(2)传递到html/user.php页面中的htmltext参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2689
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2689
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200508-281
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/14635
(UNKNOWN)  BID  14635
http://www.securityfocus.com/archive/1/408818
(VENDOR_ADVISORY)  BUGTRAQ  20050822 [SECURITYREASON.COM] Multiple vulnerabilities in PostNuke 0.760-RC4b=>x cXIb8O3.15

- 漏洞信息

PostNuke 多个跨站脚本漏洞
低危 跨站脚本
2005-08-24 00:00:00 2006-04-07 00:00:00
远程  
        PostNuke 0.760-RC4b存在多个跨站脚本漏洞。这使得远程攻击者可以借助于(1)传递到Comments模块中的moderate参数或(2)传递到html/user.php页面中的htmltext参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

18971
PostNuke Comments Module moderate Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-08-22 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站