CVE-2005-2652
CVSS5.0
发布时间 :2005-08-23 00:00:00
修订时间 :2016-10-17 23:29:20
NMCO    

[原文]Zorum 3.5 allows remote attackers to obtain the full installation path via direct requests to (1) gorum/notification.php, (2) user.php, (3) attach.php, (4) blacklist.php, (5) zorum/forum.php, (6) globalstat.php, (7) gorum/trace.php, (8) gorum/badwords.php, or (9) gorum/flood.php.


[CNNVD]Zorum 敏感信息泄露漏洞(CNNVD-200508-243)

        Zorum 3.5允许远程攻击者借助于对页面(1)gorum/notification.php、(2)user.php、(3)attach.php、(4)blacklist.php、(5)zorum/forum.php、(6)globalstat.php、(7)gorum/trace.php、(8)gorum/badwords.php或(9)gorum/flood.php的直接请求获取完整的安装路径。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2652
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2652
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200508-243
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112438781604862&w=2
(UNKNOWN)  BUGTRAQ  20050818 Zorum 3.5 remote code execution poc exploit
http://rgod.altervista.org/zorum.html
(VENDOR_ADVISORY)  MISC  http://rgod.altervista.org/zorum.html
http://securitytracker.com/id?1014725
(VENDOR_ADVISORY)  SECTRACK  1014725
http://xforce.iss.net/xforce/xfdb/21914
(UNKNOWN)  XF  zorum-script-path-disclosure(21914)

- 漏洞信息

Zorum 敏感信息泄露漏洞
中危 未知
2005-08-23 00:00:00 2005-10-20 00:00:00
远程  
        Zorum 3.5允许远程攻击者借助于对页面(1)gorum/notification.php、(2)user.php、(3)attach.php、(4)blacklist.php、(5)zorum/forum.php、(6)globalstat.php、(7)gorum/trace.php、(8)gorum/badwords.php或(9)gorum/flood.php的直接请求获取完整的安装路径。

- 公告与补丁

        

- 漏洞信息

18833
Zorum notification.php Direct Request Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

Zorum contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a remote attacker makes a direct request to the 'notification.php' script, which will disclose the software's installation path resulting in a loss of confidentiality. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2005-08-18 Unknow
2005-08-18 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站