CVE-2005-2606
CVSS7.5
发布时间 :2005-08-17 00:00:00
修订时间 :2011-03-07 21:24:45
NMCO    

[原文]Unknown vulnerability in the "frontend authentication" in PHlyMail 3.02.00 has unknown impact and attack vectors.


[CNNVD]PHlyMail 未明认证绕过漏洞 (CNNVD-200508-155)

        PHlyMail 3.02.00中的"前端认证"存在未知漏洞,该漏洞的影响和攻击向量未知。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2606
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2606
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200508-155
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/14537
(PATCH)  BID  14537
http://phlymail.de/forum/viewtopic.php?t=698
(PATCH)  CONFIRM  http://phlymail.de/forum/viewtopic.php?t=698
http://www.vupen.com/english/advisories/2005/1365
(UNKNOWN)  VUPEN  ADV-2005-1365
http://secunia.com/advisories/16388
(VENDOR_ADVISORY)  SECUNIA  16388

- 漏洞信息

PHlyMail 未明认证绕过漏洞
高危 访问验证错误
2005-08-17 00:00:00 2005-10-20 00:00:00
远程  
        PHlyMail 3.02.00中的"前端认证"存在未知漏洞,该漏洞的影响和攻击向量未知。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        PHlyMail PHlyMail 3.0.2 .00
        PHlyMail phmmc_lite_30201.zip
        http://phlymail.de/download/PHlyMail_Lite/phmmc_lite_30201.zip

- 漏洞信息

18673
PHlyMail Unspecified Authentication Bypass

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-08-07 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.02.01 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站