CVE-2005-2590
CVSS4.3
发布时间 :2005-08-17 00:00:00
修订时间 :2008-09-05 16:52:10
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Parlano MindAlign 5.0 and later versions allows remote attackers to inject arbitrary web script or HTML via unknown vectors.


[CNNVD]Parlano MindAlign 跨站脚本漏洞(CNNVD-200508-161)

        Parlano MindAlign 5.0及更高版本中存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于未知向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2590
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2590
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200508-161
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/21837
(UNKNOWN)  XF  mindalign-xss(21837)
http://www.securityfocus.com/bid/14562
(UNKNOWN)  BID  14562
http://www.osvdb.org/18755
(UNKNOWN)  OSVDB  18755
http://www.niscc.gov.uk/niscc/docs/br-20050812-00673.html?lang=en
(VENDOR_ADVISORY)  MISC  http://www.niscc.gov.uk/niscc/docs/br-20050812-00673.html?lang=en
http://secunia.com/advisories/16408
(VENDOR_ADVISORY)  SECUNIA  16408

- 漏洞信息

Parlano MindAlign 跨站脚本漏洞
中危 跨站脚本
2005-08-17 00:00:00 2005-10-20 00:00:00
远程※本地  
        Parlano MindAlign 5.0及更高版本中存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于未知向量注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

18755
MindAlign Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

MindAlign contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate unspecified variables upon submission to an unspecified script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-08-12 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 6.0 or higher, as it has been reported to fix this vulnerability. In addition, Parlano has released a patch for some older versions. Contact Parlano support at support@parlano.com for an upgrade.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站