CVE-2005-2552
CVSS7.5
发布时间 :2005-08-12 00:00:00
修订时间 :2016-10-17 23:28:15
NMCOS    

[原文]Unknown vulnerability in HP ProLiant DL585 servers running Integrated Lights Out (ILO) firmware before 1.81 allows attackers to access server controls when the server is "powered down."


[CNNVD]HP Proliant DL585 Server 非授权访问漏洞(CNNVD-200508-114)

        HP ProLiant DL585是拥有4路x86机架式服务器,在系统中采用AMD Opteron处理器技术。
        HP Proliant DL585 Server中存在非授权访问漏洞,如果服务器断电的话,远程攻击者就可以控制服务器。目前更多信息不详。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2552
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2552
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200508-114
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112369495001738&w=2
(UNKNOWN)  HP  SSRT051005
http://securitytracker.com/id?1014658
(UNKNOWN)  SECTRACK  1014658
http://www.securityfocus.com/bid/14540
(UNKNOWN)  BID  14540

- 漏洞信息

HP Proliant DL585 Server 非授权访问漏洞
高危 访问验证错误
2005-08-12 00:00:00 2005-10-20 00:00:00
远程  
        HP ProLiant DL585是拥有4路x86机架式服务器,在系统中采用AMD Opteron处理器技术。
        HP Proliant DL585 Server中存在非授权访问漏洞,如果服务器断电的话,远程攻击者就可以控制服务器。目前更多信息不详。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        http://itrc.hp.com

- 漏洞信息

18694
HP ProLiant DL585 Server Integrated Lights-Out Firmware Unspecified Remote Access
Remote / Network Access Other
Loss of Integrity
Exploit Unknown

- 漏洞描述

Proliant DL585 servers contain a flaw related to the ILO (Integrated Lights-Out) firmare that may allow a remote attacker to gain unauthorized access to a powered-down server. No further details have been provided.

- 时间线

2005-08-09 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.82 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

HP Proliant DL585 Server Unauthorized Remote Access Vulnerability
Access Validation Error 14540
Yes No
2005-08-10 12:00:00 2009-07-12 05:06:00
The vendor announced this vulnerability.

- 受影响的程序版本

HP Proliant DL585 Server
HP ProLiant DL585 Integrated Lights Out 1.81
HP ProLiant DL585 Integrated Lights Out 1.80
HP ProLiant DL585 Integrated Lights Out 1.82
HP ProLiant DL585 Integrated Lights Out 1.81

- 不受影响的程序版本

HP ProLiant DL585 Integrated Lights Out 1.82
HP ProLiant DL585 Integrated Lights Out 1.81

- 漏洞讨论

HP Proliant DL585 Server is affected by an unauthorized access vulnerability.

When the server is powered down, a remote attacker can gain access to the server controls.

Very little information is available on this issue; this BID will be updated as more information becomes available.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

HP has announced they will soon be releasing an updated firmware version addressing this issue. Please see the referenced advisory for further information.

HP has released an updated version of advisory HPSBMA01220 (SSRT051005 rev.1 - HP ProLiant DL585 Servers Unauthorized Remote Access) to include HP ProLiant DL585 Integrated Lights Out 1.82, which is not affected by this vulnerability. Please see references for more information.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站