CVE-2005-2485
CVSS4.3
发布时间 :2005-08-07 00:00:00
修订时间 :2008-09-05 16:51:53
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the Helpdesk in Logicampus before 1.1.1 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.


[CNNVD]LogiCampus 'Helpdesk' 跨站脚本漏洞 (CNNVD-200508-074)

        Logicampus 1.1.1之前的版本中的Helpdesk存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于未知向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2485
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2485
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200508-074
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/14472
(PATCH)  BID  14472
http://sourceforge.net/project/shownotes.php?release_id=346801
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=346801
http://xforce.iss.net/xforce/xfdb/21687
(UNKNOWN)  XF  logicampus-helpdesk-xss(21687)
http://secunia.com/advisories/16297
(UNKNOWN)  SECUNIA  16297

- 漏洞信息

LogiCampus 'Helpdesk' 跨站脚本漏洞
中危 跨站脚本
2005-08-07 00:00:00 2005-10-20 00:00:00
远程  
        Logicampus 1.1.1之前的版本中的Helpdesk存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于未知向量注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Logicampus Logicampus 1.1 .0
        Logicampus logicampus-1.1.1.tar.gz
        http://prdownloads.sourceforge.net/logicampus/logicampus-1.1.1.tar.gz?download

- 漏洞信息

18519
LogiCampus helpdesk XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Exploit Private Vendor Verified

- 漏洞描述

LogiCampus contains a flaw that allows a remote cross-site scripting (XSS) attack. This flaw exists because the application does not validate the 'helpdesk' parameter for unspecified scripts. This may allow a user to create a specially crafted URL that would execute arbitrary script code in a user's browser within the trust relationship between their browser and the server.

- 时间线

2005-08-03 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.1.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站