发布时间 :2005-12-31 00:00:00
修订时间 :2016-10-17 23:27:37

[原文]Multiple cross-site scripting (XSS) vulnerabilities in MySQL Eventum 1.5.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to view.php, (2) release parameter to list.php, or (3) F parameter to get_jsrs_data.php.

[CNNVD]MySQL Eventum多个跨站脚本攻击漏洞(CNNVD-200512-929)

        MySQL Eventum中存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1)传到view.php的id参数,(2)传到list.php的release参数或(3)传到get_jsrs_data.php的F参数来注入任意web参数或HTML。

- CVSS (基础分值)

CVSS分值: 5.8 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:mysql:eventum:1.2MySQL Eventum MySQL Eventum 1.2
cpe:/a:mysql:eventum:1.4MySQL Eventum MySQL Eventum 1.4
cpe:/a:mysql:eventum:1.5.5MySQL Eventum MySQL Eventum 1.5.5
cpe:/a:mysql:eventum:1.1MySQL Eventum MySQL Eventum 1.1
cpe:/a:mysql:eventum:1.2.2MySQL Eventum MySQL Eventum 1.2.2
cpe:/a:mysql:eventum:1.3.1MySQL Eventum MySQL Eventum 1.3.1
cpe:/a:mysql:eventum:1.3MySQL Eventum MySQL Eventum 1.3
cpe:/a:mysql:eventum:1.5.4MySQL Eventum MySQL Eventum 1.5.4

- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  BUGTRAQ  20050731 MySQL Eventum Multiple Vulnerabilities
(PATCH)  SECTRACK  1014603
(UNKNOWN)  BID  14436
(UNKNOWN)  VUPEN  ADV-2005-1287

- 漏洞信息

MySQL Eventum多个跨站脚本攻击漏洞
中危 跨站脚本
2005-12-31 00:00:00 2006-06-08 00:00:00
        MySQL Eventum中存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1)传到view.php的id参数,(2)传到list.php的release参数或(3)传到get_jsrs_data.php的F参数来注入任意web参数或HTML。

- 公告与补丁


- 漏洞信息

MySQL Eventum view.php id Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public Vendor Verified

- 漏洞描述

MySQL Eventum contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'id' variable upon submission to the 'view.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-07-31 Unknow
2005-07-31 Unknow

- 解决方案

Upgrade to version 1.6.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者