CVE-2005-2399
CVSS7.5
发布时间 :2005-07-27 00:00:00
修订时间 :2016-10-17 23:26:42
NMC    

[原文]PHP Surveyor 0.98 allows remote attackers to trigger SQL errors via missing parameters to (1) browse.php, (2) export.php, (3) conditions.php, or (4) spss.php.


[CNNVD]PHP Surveyor多个SQL注入漏洞(CNNVD-200507-286)

        PHP Surveyor是一组PHP脚本,用于与MySQL交互开发调查,发布调查,并收集响应。
        PHP Surveyor中存在多个SQL注入漏洞。允许攻击者通过向browse.php,export.php,conditions.php,spss.php写入不存在的参数来触发SQL错误。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2399
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2399
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-286
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112188282401681&w=2
(UNKNOWN)  BUGTRAQ  20050720 Multiple Vulnerabilities in PHP Surveyor
http://securitytracker.com/id?1014538
(UNKNOWN)  SECTRACK  1014538
http://www.securityfocus.com/bid/14331
(UNKNOWN)  BID  14331

- 漏洞信息

PHP Surveyor多个SQL注入漏洞
高危 输入验证
2005-07-27 00:00:00 2005-10-20 00:00:00
远程  
        PHP Surveyor是一组PHP脚本,用于与MySQL交互开发调查,发布调查,并收集响应。
        PHP Surveyor中存在多个SQL注入漏洞。允许攻击者通过向browse.php,export.php,conditions.php,spss.php写入不存在的参数来触发SQL错误。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://sourceforge.net/projects/uccass/
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站