CVE-2005-2381
CVSS5.0
发布时间 :2005-07-26 00:00:00
修订时间 :2016-10-17 23:26:35
NMCO    

[原文]PHP Surveyor 0.98 allows remote attackers to obtain sensitive information via a direct request to (1) question.php, (2) survey.php, or (3) group.php in the root directory, a direct request to (4) database.php, (5) sessioncontrol.php, (6) html.php, (7) sessioncontrol.php, an invalid (8) qid parameter to dumpquestion.php, or an invalid lid parameter to (9) labels.php or (10) dumplabel.php, which reveal the path in an error message.


[CNNVD]PHP Surveyor 信息泄露漏洞(CNNVD-200507-253)

        PHP Surveyor 是一组PHP脚本,用于与MySQL交互开发调查,发布调查,并收集响应。
        PHP Surveyor 0.98存在信息泄露漏洞。远程攻击者可以通过以下方式获取敏感信息:直接请求根目录中的(1) question.php、(2) survey.php或(3) group.php,直接请求(4) database.php、(5) sessioncontrol.php、(6) html.php、(7) sessioncontrol.php、dumpquestion.php的无效(8) qid参数、(9)labels.php或(10) dumplabel.php的无效lid参数,这样会在错误消息中揭示路径。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2381
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2381
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-253
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112188282401681&w=2
(UNKNOWN)  BUGTRAQ  20050720 Multiple Vulnerabilities in PHP Surveyor

- 漏洞信息

PHP Surveyor 信息泄露漏洞
中危 未知
2005-07-26 00:00:00 2005-10-20 00:00:00
远程  
        PHP Surveyor 是一组PHP脚本,用于与MySQL交互开发调查,发布调查,并收集响应。
        PHP Surveyor 0.98存在信息泄露漏洞。远程攻击者可以通过以下方式获取敏感信息:直接请求根目录中的(1) question.php、(2) survey.php或(3) group.php,直接请求(4) database.php、(5) sessioncontrol.php、(6) html.php、(7) sessioncontrol.php、dumpquestion.php的无效(8) qid参数、(9)labels.php或(10) dumplabel.php的无效lid参数,这样会在错误消息中揭示路径。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.limesurvey.org/

- 漏洞信息

18086
phpSurveyor question.php Path Disclosure
Remote / Network Access Input Manipulation, Misconfiguration
Loss of Confidentiality
Exploit Public

- 漏洞描述

phpSurveyor contains a flaw that may lead to an unauthorized information disclosure.  The issue is triggered when an attacker requests the question.php script, which will disclose the installation path resulting in a loss of confidentiality.

- 时间线

2005-07-19 Unknow
2005-07-19 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站