CVE-2005-2312
CVSS7.5
发布时间 :2005-07-19 00:00:00
修订时间 :2008-09-05 16:51:26
NMCO    

[原文]management.php in Realnode Emilda 1.2.2 and earlier allows remote attackers to perform actions as other users by modifying the user_id parameter.


[CNNVD]Emilda management.php 允许修改用户信息漏洞(CNNVD-200507-212)

        Realnode Emilda是一个完整的系统库,主要具有OPAC、循环流通和管理功能。
        Realnode Emilda 1.2.2及更早版本中的management.php存在用户信息可修改漏洞。
        远程攻击者可以通过修改user_id参数来作为其他用户执行操作。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:realnode:emilda:1.2.2
cpe:/a:realnode:emilda:1.2
cpe:/a:realnode:emilda:1.2_alpha
cpe:/a:realnode:emilda:1.2.1
cpe:/a:realnode:emilda:1.1
cpe:/a:realnode:emilda:1.2_beta

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2312
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2312
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-212
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/14244
(PATCH)  BID  14244
http://sourceforge.net/project/shownotes.php?release_id=338551
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=338551
http://secunia.com/advisories/15857
(UNKNOWN)  SECUNIA  15857

- 漏洞信息

Emilda management.php 允许修改用户信息漏洞
高危 输入验证
2005-07-19 00:00:00 2005-10-20 00:00:00
远程  
        Realnode Emilda是一个完整的系统库,主要具有OPAC、循环流通和管理功能。
        Realnode Emilda 1.2.2及更早版本中的management.php存在用户信息可修改漏洞。
        远程攻击者可以通过修改user_id参数来作为其他用户执行操作。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.emilda.org/index.php?q=downloads

- 漏洞信息

17879
Emilda management.php user_id Parameter Arbitrary User Profile Modification
Remote / Network Access
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-06-29 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站