CVE-2005-2288
CVSS4.3
发布时间 :2005-07-18 00:00:00
修订时间 :2016-10-17 23:26:00
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in PHPCounter 7.2 allows remote attackers to inject arbitrary web script or HTML via the EpochPrefix parameter.


[CNNVD]PHPCounter EpochPrefix 跨站脚本攻击漏洞(CNNVD-200507-193)

        PHPCounter是一款免费的网站访问统计分析工具。
        PHPCounter 7.2中存在跨站脚本攻击漏洞。
        远程攻击者可通过EpochPrefix参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2288
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2288
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-193
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112129495128834&w=2
(UNKNOWN)  BUGTRAQ  20050713 Path Disclosure and XSS problem in PHP Counter 7.2
http://securitytracker.com/id?1014478
(UNKNOWN)  SECTRACK  1014478
http://www.securityfocus.com/bid/14256
(UNKNOWN)  BID  14256

- 漏洞信息

PHPCounter EpochPrefix 跨站脚本攻击漏洞
中危 跨站脚本
2005-07-18 00:00:00 2006-09-22 00:00:00
远程  
        PHPCounter是一款免费的网站访问统计分析工具。
        PHPCounter 7.2中存在跨站脚本攻击漏洞。
        远程攻击者可通过EpochPrefix参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        http://ekstreme.com/phpcounter

- 漏洞信息

17875
PHPCounter index.php EpochPrefix Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

PHPCounter contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'EpochPrefix' variable upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-07-13 Unknow
2005-07-13 Unknow

- 解决方案

Upgrade to version 7.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站