CVE-2005-2280
CVSS5.0
发布时间 :2005-07-18 00:00:00
修订时间 :2008-09-05 16:51:21
NMCOS    

[原文]Cisco Security Agent (CSA) 4.5 allows remote attackers to cause a denial of service (system crash) via a crafted IP packet.


[CNNVD]Cisco SecurityAgnet 畸形IP报文 拒绝服务漏洞(CNNVD-200507-198)

        Cisco Security Agent(CSA)是用于为服务器和桌面计算系统提供安全防护的网络安全软件代理。
        CSA 4.5中存在拒绝服务漏洞。
        由于处理畸形IP报文时存在漏洞,远程攻击者可通过发送特别构造的IP包,导致系统崩溃,造成拒绝服务。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2280
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2280
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-198
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/21344
(PATCH)  XF  csa-ip-dos(21344)
http://www.cisco.com/warp/public/707/cisco-sa-20050713-csa.shtml
(VENDOR_ADVISORY)  CISCO  20050713 Cisco Security Agent Vulnerable to Crafted IP Attack

- 漏洞信息

Cisco SecurityAgnet 畸形IP报文 拒绝服务漏洞
中危 其他
2005-07-18 00:00:00 2005-10-20 00:00:00
远程  
        Cisco Security Agent(CSA)是用于为服务器和桌面计算系统提供安全防护的网络安全软件代理。
        CSA 4.5中存在拒绝服务漏洞。
        由于处理畸形IP报文时存在漏洞,远程攻击者可通过发送特别构造的IP包,导致系统崩溃,造成拒绝服务。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        http://www.cisco.com/warp/public/707/cisco-sa-20050713-csa.shtml

- 漏洞信息

17862
Cisco Security Agent Packet Handling DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Public

- 漏洞描述

Cisco Security Agent contains a flaw that may allow a remote denial of service. The issue is triggered when an attacker sends malformed packets to a CSA protected host, and will result in loss of availability for the host.

- 时间线

2005-07-13 Unknow
2005-07-13 Unknow

- 解决方案

Upgrade to version 4.5.1.616, hotfix version 4.5.0.573 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

- 漏洞信息

Cisco Security Agent Crafted IP Packet Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 14247
Yes No
2005-07-13 12:00:00 2006-04-24 08:56:00
Discovery is credited to Ben Collins at InfoSec Research Labs.

- 受影响的程序版本

Cisco Security Agent 4.5

- 漏洞讨论

A denial-of-service vulnerability has been reported in Cisco Security Agent (CSA). This issue may be triggered by a maliciously crafted IP packet.

Successful exploitation will crash the Microsoft Windows operating system hosting the Cisco Security Agent software. This vulnerability affects only CSA 4.5 on Windows operating systems other than Windows XP.

- 漏洞利用

It is likely possible to exploit this vulnerability with a publicly available packet crafting tool.

- 解决方案

Cisco has released CSA maintenance version 4.5.1.616 and CSA hotfix version 4.5.0.573 to address this vulnerability.


Cisco Security Agent 4.5

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站