CVE-2005-2238
CVSS2.1
发布时间 :2005-07-12 00:00:00
修订时间 :2008-09-05 16:51:14
NMCO    

[原文]ftpd in IBM AIX 5.1, 5.2 and 5.3 allows remote authenticated users to cause a denial of service (port exhaustion and memory consumption) by using all ephemeral ports.


[CNNVD]IBM AIX ftpd 拒绝服务漏洞(CNNVD-200507-135)

        IBM AIX是一款商业性质的UNIX操作系统。
        IBM AIX 5.1、5.2及5.3中的ftpd存在拒绝服务漏洞。
        远程认证的用户可通过使用所有短暂端口,导致端口耗尽及内存消耗,使系统产生拒绝服务。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:ibm:aix:5.1IBM AIX 5.1
cpe:/o:ibm:aix:5.2IBM AIX 5.2
cpe:/o:ibm:aix:5.3IBM AIX 5.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2238
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2238
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-135
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1014421
(PATCH)  SECTRACK  1014421

- 漏洞信息

IBM AIX ftpd 拒绝服务漏洞
低危 未知
2005-07-12 00:00:00 2005-10-20 00:00:00
本地  
        IBM AIX是一款商业性质的UNIX操作系统。
        IBM AIX 5.1、5.2及5.3中的ftpd存在拒绝服务漏洞。
        远程认证的用户可通过使用所有短暂端口,导致端口耗尽及内存消耗,使系统产生拒绝服务。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        http://www.ibm.com/support/docview.wss?uid=isg1IY72942
        http://www.ibm.com/support/docview.wss?uid=isg1IY73497
        http://www.ibm.com/support/docview.wss?uid=isg1IY73498

- 漏洞信息

17812
IBM AIX ftpd Ephemeral Port Exhaustion DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-07-06 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站