CVE-2005-2196
CVSS2.1
发布时间 :2005-07-19 00:00:00
修订时间 :2008-09-05 16:51:08
NMCOS    

[原文]The Apple AirPort card uses a default WEP key when not connected to a known or trusted network, which can cause it to automatically connect to a malicious network.


[CNNVD]Apple AirPort WEP key 安全限制绕过漏洞(CNNVD-200507-223)

        Apple AirPort是苹果公司的无线网卡。
        Apple AirPort存在安全限制绕过漏洞。
        在没有连接到已知或受信任的网络时会使用默认的WEP密钥,这可使其自动连接到恶意网络。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2196
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2196
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-223
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/14321
(UNKNOWN)  BID  14321
http://securitytracker.com/id?1014522
(UNKNOWN)  SECTRACK  1014522

- 漏洞信息

Apple AirPort WEP key 安全限制绕过漏洞
低危 设计错误
2005-07-19 00:00:00 2005-10-20 00:00:00
远程  
        Apple AirPort是苹果公司的无线网卡。
        Apple AirPort存在安全限制绕过漏洞。
        在没有连接到已知或受信任的网络时会使用默认的WEP密钥,这可使其自动连接到恶意网络。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://support.apple.com/downloads/

- 漏洞信息

18085
Apple Airport Default WEP Key Insecure Network Association Issue

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-07-15 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Apple Mac OS X AirPort Card Automatic Network Association Vulnerability
Design Error 14321
Yes No
2005-07-19 12:00:00 2009-07-12 04:06:00
Discovery is credited to Dino Dai Zovi.

- 受影响的程序版本

Apple Mac OS X 10.4.1
Apple Mac OS X 10.4
Apple Mac OS X 10.3.9
Apple Mac OS X 10.3.8
Apple Mac OS X 10.3.7
Apple Mac OS X 10.3.6
Apple Mac OS X 10.3.5
Apple Mac OS X 10.3.4
Apple Mac OS X 10.3.3
Apple Mac OS X 10.4.2

- 不受影响的程序版本

Apple Mac OS X 10.4.2

- 漏洞讨论

Apple Mac OS X is affected by a vulnerability that may cause a computer to connect to a potentially malicious network without prior notification.

This can lead to various attacks against the affected computer.

This issue does not affect AirPort Extreme.

- 漏洞利用

An exploit is not required.

- 解决方案

Apple has released an advisory (APPLE-SA-2005-07-19) with fixes to address this issue. Please see the referenced advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站