CVE-2005-2189
CVSS5.0
发布时间 :2005-07-11 00:00:00
修订时间 :2016-10-17 23:25:38
NMCO    

[原文]Lantronix SecureLinx console server running firmware 2.0 and 3.0 stores /etc/ssh under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information such as SSH private keys.


[CNNVD]Lantronix SecurLinx ConsoleServer 信息泄露漏洞(CNNVD-200507-096)

        Lantronix SecureLinx是一款串口设备管理产品。
        固件版本为2.0及3.0的SecureLinx存在信息泄露漏洞。
        由于将/etc/ssh存储在Web根目录下,且没有充分的访问控制,这可使得远程攻击者获取敏感信息,如SSH私钥。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/h:lantronix:securelinx:3.0
cpe:/h:lantronix:securelinx:2.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2189
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2189
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-096
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112075990621765&w=2
(UNKNOWN)  BUGTRAQ  20050707 Multiple vulnerabilities in Lantronix SLC console server

- 漏洞信息

Lantronix SecurLinx ConsoleServer 信息泄露漏洞
中危 未知
2005-07-11 00:00:00 2005-10-20 00:00:00
远程  
        Lantronix SecureLinx是一款串口设备管理产品。
        固件版本为2.0及3.0的SecureLinx存在信息泄露漏洞。
        由于将/etc/ssh存储在Web根目录下,且没有充分的访问控制,这可使得远程攻击者获取敏感信息,如SSH私钥。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.lantronix.com/

- 漏洞信息

17791
SecureLinx SLC Console Manager Web Server Arbitrary File Download
Remote / Network Access Information Disclosure
Loss of Confidentiality Solution Unknown

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-07-07 Unknow
2005-07-07 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站