CVE-2005-2179
CVSS5.0
发布时间 :2005-07-11 00:00:00
修订时间 :2016-10-17 23:25:26
NMCO    

[原文]PHP remote file inclusion vulnerability in BlogModel.php in Jaws 0.5.2 and earlier allows remote attackers to execute arbitrary PHP code via the path parameter.


[CNNVD]Jaws BlogModel.php 远程文件包含漏洞(CNNVD-200507-115)

        Jaws 0.5.2及更早版本的BlogModel.php中的PHP远程文件包含漏洞,可让远程攻击者通过路径参数执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:jaws:jaws:0.5.0_beta1
cpe:/a:jaws:jaws:0.5.0
cpe:/a:jaws:jaws:0.5.2
cpe:/a:jaws:jaws:0.5.1
cpe:/a:jaws:jaws:0.5.0_beta2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2179
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2179
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-115
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112067013827970&w=2
(UNKNOWN)  BUGTRAQ  20050706 Advisory 07/2005: Jaws Multiple Remote Code Execution Vulnerabilities
http://securitytracker.com/id?1014395
(UNKNOWN)  SECTRACK  1014395
http://www.hardened-php.net/advisory-072005.php
(VENDOR_ADVISORY)  MISC  http://www.hardened-php.net/advisory-072005.php

- 漏洞信息

Jaws BlogModel.php 远程文件包含漏洞
中危 未知
2005-07-11 00:00:00 2005-10-20 00:00:00
远程  
        Jaws 0.5.2及更早版本的BlogModel.php中的PHP远程文件包含漏洞,可让远程攻击者通过路径参数执行任意PHP代码。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.jaws.com.mx/

- 漏洞信息

17792
Jaws BlogModel.php path Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-07-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.5.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站