CVE-2005-2138
CVSS4.3
发布时间 :2005-07-05 00:00:00
修订时间 :2008-09-05 16:50:59
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in Comdev eCommerce 3.0 and 3.1 allows remote attackers to inject arbitrary web script or HTML via Javascript in the onMouseOver event of an "A" tag in a review message.


[CNNVD]Comdev eConnerce index.php 跨站脚本攻击漏洞(CNNVD-200507-015)

        Comdev eCommerce是一套电子商务网站系统。
        eCommerce 3.0和3.1版本中的index.php存在跨站脚本攻击漏洞。
        远程攻击者可利用查阅消息中带有"A"标记的onMouseOver事件的Javascript,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:comdev:comdev_ecommerce:3.0
cpe:/a:comdev:comdev_ecommerce:3.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2138
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2138
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-015
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/15865
(VENDOR_ADVISORY)  SECUNIA  15865
http://k.domaindlx.com/shellcore/advisories.asp?bug_report=display&infamous_group=64
(VENDOR_ADVISORY)  MISC  http://k.domaindlx.com/shellcore/advisories.asp?bug_report=display&infamous_group=64

- 漏洞信息

Comdev eConnerce index.php 跨站脚本攻击漏洞
中危 跨站脚本
2005-07-05 00:00:00 2006-09-05 00:00:00
远程  
        Comdev eCommerce是一套电子商务网站系统。
        eCommerce 3.0和3.1版本中的index.php存在跨站脚本攻击漏洞。
        远程攻击者可利用查阅消息中带有"A"标记的onMouseOver事件的Javascript,注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.comdevweb.com/

- 漏洞信息

17675
Comdev eCommerce index.php Review Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Comdev eCommerce contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate input passed to the 'Add Your Review' section of the 'index.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-06-30 Unknow
2005-06-30 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站