CVE-2005-2110
CVSS5.0
发布时间 :2005-07-05 00:00:00
修订时间 :2016-10-17 23:25:06
NMCO    

[原文]WordPress 1.5.1.2 and earlier allows remote attackers to obtain sensitive information via (1) a direct request to menu-header.php or a "1" value in the feed parameter to (2) wp-atom.php, (3) wp-rss.php, or (4) wp-rss2.php, which reveal the path in an error message. NOTE: vector [1] was later reported to also affect WordPress 2.0.1.


[CNNVD]WordPress 多个 信息泄露漏洞(CNNVD-200507-049)

        WordPress是一套用于艺术类得Web出版发布系统。
        WordPress 1.5.1.2及之前版本中存在信息泄露漏洞。
        远程攻击者可通过以下方式获取敏感信息:(1)直接访问menu-header.php、wp-atom.php、wp-rss.php;(2)wp-rss2.php的feed参数置为1。在错误消息中会显示相关路径信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:wordpress:wordpress:1.5WordPress 1.5
cpe:/a:wordpress:wordpress:1.2WordPress 1.2
cpe:/a:wordpress:wordpress:1.0WordPress 1.0
cpe:/a:wordpress:wordpress:1.5.1WordPress 1.5.1
cpe:/a:wordpress:wordpress:1.5.1.2WordPress 1.5.1.2
cpe:/a:wordpress:wordpress:1.0.1WordPress 1.0.1
cpe:/a:wordpress:wordpress:1.0.2WordPress 1.0.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2110
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2110
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200507-049
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112006967221438&w=2
(UNKNOWN)  BUGTRAQ  20050629 WordPress 1.5.1.2 && Earlier Multiple Vulnerabilities
http://NeoSecurityTeam.net/advisories/Advisory-17.txt
(UNKNOWN)  MISC  http://NeoSecurityTeam.net/advisories/Advisory-17.txt
http://www.gulftech.org/?node=research&article_id=00085-06282005
(VENDOR_ADVISORY)  MISC  http://www.gulftech.org/?node=research&article_id=00085-06282005
http://www.securityfocus.com/archive/1/archive/1/426304/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060227 WordPress 2.0.1 Multiple Vulnerabilities

- 漏洞信息

WordPress 多个 信息泄露漏洞
中危 未知
2005-07-05 00:00:00 2006-06-15 00:00:00
远程  
        WordPress是一套用于艺术类得Web出版发布系统。
        WordPress 1.5.1.2及之前版本中存在信息泄露漏洞。
        远程攻击者可通过以下方式获取敏感信息:(1)直接访问menu-header.php、wp-atom.php、wp-rss.php;(2)wp-rss2.php的feed参数置为1。在错误消息中会显示相关路径信息。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        http://wordpress.org/download/

- 漏洞信息

17639
WordPress menu-header.php Direct Request Path Disclosure
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-06-29 Unknow
2005-06-29 Unknow

- 解决方案

Upgrade to version 1.5.1.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站