CVE-2005-2039
CVSS5.0
发布时间 :2005-06-19 00:00:00
修订时间 :2008-09-05 16:50:43
NMCO    

[原文]Unknown vulnerability in "various plugins" for NanoBlogger 3.2.1 and earlier allows remote attackers to execute arbitrary commands.


[CNNVD]NanoBlogger 任意指令执行漏洞(CNNVD-200506-182)

        NanoBlogger 3.2.1及早期版本的各种插件中存在未知漏洞,导致远程攻击者可执行任意指令。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:nanoblogger:nanoblogger:3.2.1
cpe:/a:nanoblogger:nanoblogger:3.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2039
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2039
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200506-182
(官方数据源) CNNVD

- 其它链接及资源

http://www.osvdb.org/17392
(PATCH)  OSVDB  17392
http://secunia.com/advisories/15754
(VENDOR_ADVISORY)  SECUNIA  15754
http://nanoblogger.sourceforge.net/downloads/nanoblogger-3.2.3.tar.gz
(PATCH)  CONFIRM  http://nanoblogger.sourceforge.net/downloads/nanoblogger-3.2.3.tar.gz

- 漏洞信息

NanoBlogger 任意指令执行漏洞
中危 未知
2005-06-19 00:00:00 2005-10-20 00:00:00
远程  
        NanoBlogger 3.2.1及早期版本的各种插件中存在未知漏洞,导致远程攻击者可执行任意指令。

- 公告与补丁

        

- 漏洞信息

17392
NanoBlogger Unspecified Plugins Arbitrary Command Execution
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

NanoBlogger contains a unspecified flaw related to an error in some plugins that may allow an attacker to inject arbitrary shell commands. No further details have been provided.

- 时间线

2005-06-19 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.2.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站