CVE-2005-2031
CVSS7.5
发布时间 :2005-06-16 00:00:00
修订时间 :2008-09-05 16:50:42
NMCO    

[原文]Multiple SQL injection vulnerabilities in socialMPN allow remote attackers to execute arbitrary SQL commands via (1) the sid parameter to article.php, (2) uname parameter to user.php, (3) siteid parameter to viewforum.php, (4) username parameter to newtopic.php, the (5) secid or (6) artid parameter to sections.php, (7) siteid parameter to index.php, or (8) sid parameter to friend.php.


[CNNVD]SocialMPN 多个SQL注入漏洞(CNNVD-200506-142)

        SocialMPN中存在多个SQL注入漏洞,远程攻击者可借助:(1)提交到article.php脚本的sid参数,(2)到user.php脚本的uname参数,(3)到viewforum.php脚本的siteid参数,(4)到newtopic.php脚本的username 参数,(5)到sections.php脚本的secid参数,或(6)artid参数,(7)到index.php脚本的siteid参数,或(8)到friend.php脚本的sid参数,来执行任意SQL指令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2031
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-2031
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200506-142
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1014214
(UNKNOWN)  SECTRACK  1014214

- 漏洞信息

SocialMPN 多个SQL注入漏洞
高危 SQL注入
2005-06-16 00:00:00 2005-10-20 00:00:00
远程  
        SocialMPN中存在多个SQL注入漏洞,远程攻击者可借助:(1)提交到article.php脚本的sid参数,(2)到user.php脚本的uname参数,(3)到viewforum.php脚本的siteid参数,(4)到newtopic.php脚本的username 参数,(5)到sections.php脚本的secid参数,或(6)artid参数,(7)到index.php脚本的siteid参数,或(8)到friend.php脚本的sid参数,来执行任意SQL指令。

- 公告与补丁

        

- 漏洞信息

17555
socialMPN article.php sid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

socialMPN contains a flaw that may allow a remote attacker to carry out an SQL injection attack. The issue is due to the 'article.php' script not properly sanitizing user-supplied input to the 'sid' variable. This may allow a remote attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2005-06-15 Unknow
2005-06-15 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站