CVE-2005-1997
CVSS5.0
发布时间 :2005-06-15 00:00:00
修订时间 :2016-10-17 23:23:49
NMCO    

[原文]show.php in McGallery 1.1 allows remote attackers to connect to arbitrary databases, or gain sensitive information by triggering an error, via a modified host parameter.


[CNNVD]McGallery 'show.php'脚本 敏感信息泄露漏洞(CNNVD-200506-135)

        McGallery 1.1中的show.php脚本存在安全漏洞,远程攻击者通过一个修改过的host参数引发错误,从而连接到任意数据库,或者获取敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1997
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1997
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200506-135
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111885559100231&w=2
(UNKNOWN)  BUGTRAQ  20050615 Vulnerability: McGallery v 1.1 Mysql DB including
http://securitytracker.com/id?1014215
(UNKNOWN)  SECTRACK  1014215

- 漏洞信息

McGallery 'show.php'脚本 敏感信息泄露漏洞
中危 未知
2005-06-15 00:00:00 2005-10-20 00:00:00
远程  
        McGallery 1.1中的show.php脚本存在安全漏洞,远程攻击者通过一个修改过的host参数引发错误,从而连接到任意数据库,或者获取敏感信息。

- 公告与补丁

        

- 漏洞信息

17344
mcGallery show.php host Variable Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

McGallery contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when the show.php script processes invalid input to the 'host' variable, which will disclose web server and application path information resulting in a loss of confidentiality.

- 时间线

2005-06-15 Unknow
2005-06-15 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站