CVE-2005-1967
CVSS7.5
发布时间 :2005-06-16 00:00:00
修订时间 :2008-09-05 16:50:32
NMCO    

[原文]Multiple SQL injection vulnerabilities in ProductCart Ecommerce before 2.7 allow remote attackers to execute arbitrary SQL commands via the (1) idcategory parameter to viewPrd.asp, (2) lid parameter to editCategories.asp, (3) icd parameter to modCustomCardPaymentOpt.asp, or (4) idccr parameter to OptionFieldsEdit.asp.


[CNNVD]ProductCart Ecommerce 多个SQL注入漏洞(CNNVD-200506-164)

        ProductCart Ecommerce 2.7之前的版本中存在多个SQL注入漏洞,远程攻击者可借助:(1)提交到viewPrd.asp脚本的idcategory参数,(2)到editCategories.asp脚本的lid参数,(3)到modCustomCardPaymentOpt.asp脚本的icd参数,或(4)到OptionFieldsEdit.asp脚本的idccr参数,来执行任意SQL指令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1967
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1967
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200506-164
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1014129
(UNKNOWN)  SECTRACK  1014129
http://echo.or.id/adv/adv16-theday-2005.txt
(UNKNOWN)  MISC  http://echo.or.id/adv/adv16-theday-2005.txt

- 漏洞信息

ProductCart Ecommerce 多个SQL注入漏洞
高危 SQL注入
2005-06-16 00:00:00 2006-09-25 00:00:00
远程  
        ProductCart Ecommerce 2.7之前的版本中存在多个SQL注入漏洞,远程攻击者可借助:(1)提交到viewPrd.asp脚本的idcategory参数,(2)到editCategories.asp脚本的lid参数,(3)到modCustomCardPaymentOpt.asp脚本的icd参数,或(4)到OptionFieldsEdit.asp脚本的idccr参数,来执行任意SQL指令。

- 公告与补丁

        

- 漏洞信息

17329
ProductCart viewPrd.asp idcategory Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

ProductCart contains a flaw that may allow an attacker to inject arbitrary SQL queries. The issue is due to the idcategory variable in the viewPrd.asp script not being properly sanitized and may allow an attacker to inject or manipulate SQL queries.

- 时间线

2005-06-15 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站