CVE-2005-1871
CVSS7.5
发布时间 :2005-06-09 00:00:00
修订时间 :2016-10-17 23:23:06
NMCO    

[原文]Unknown vulnerability in the privilege system in Drupal 4.4.0 through 4.6.0, when public registration is enabled, allows remote attackers to gain privileges, due to an "input check" that "is not implemented properly."


[CNNVD]Drupal 特权提升漏洞(CNNVD-200506-090)

        Drupal 4.4.0到4.6.0版本中的特权系统存在未知漏洞, 当公开注册启用时,由于输入检查没有正确执行,远程攻击者可利用此漏洞获得特权。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:drupal:drupal:4.4.1
cpe:/a:drupal:drupal:4.5.0
cpe:/a:drupal:drupal:4.4.0
cpe:/a:drupal:drupal:4.5.2
cpe:/a:drupal:drupal:4.4.2
cpe:/a:drupal:drupal:4.5.1
cpe:/a:drupal:drupal:4.6.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1871
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1871
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200506-090
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/fulldisclosure/2005-06/0010.html
(UNKNOWN)  FULLDISC  20050603 [DRUPAL-SA-2005-001] New Drupal release fixes critical security issue
http://marc.info/?l=bugtraq&m=111782257601422&w=2
(UNKNOWN)  BUGTRAQ  20050603 [DRUPAL-SA-2005-001] New Drupal release fixes critical security issue

- 漏洞信息

Drupal 特权提升漏洞
高危 未知
2005-06-09 00:00:00 2005-10-20 00:00:00
远程  
        Drupal 4.4.0到4.6.0版本中的特权系统存在未知漏洞, 当公开注册启用时,由于输入检查没有正确执行,远程攻击者可利用此漏洞获得特权。

- 公告与补丁

        

- 漏洞信息

17028
Drupal Privilege Unspecified User Role Privilege Escalation
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

Drupal contains a flaw that may allow a malicious user to bypass security restrictions. The issue is due to an unspecified input validation error in the privilege system. It is possible that the flaw may allow an attacker to gain administrative privileges resulting in a loss of integrity.

- 时间线

2005-06-03 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.4.3, 4.5.3, 4.6.1, or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站