CVE-2005-1869
CVSS7.5
发布时间 :2005-06-07 00:00:00
修订时间 :2008-09-05 16:50:17
NMCO    

[原文]PHP remote file inclusion vulnerability in start_lobby.php in MWChat 6.x allows remote attackers to execute arbitrary PHP code via the CONFIG[MWCHAT_Libs] parameter.


[CNNVD]MWChat 'start_lobby.php'脚本 PHP远程文件包含漏洞(CNNVD-200506-043)

        MWChat 6.x 中的start_lobby.php脚本存在PHP远程文件包含漏洞,远程攻击者可以借助CONFIG[MWCHAT_Libs]参数执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1869
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1869
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200506-043
(官方数据源) CNNVD

- 其它链接及资源

http://www.securitytracker.com/alerts/2005/Jun/1014090.html
(VENDOR_ADVISORY)  SECTRACK  1014090
http://www.appindex.net
(VENDOR_ADVISORY)  CONFIRM  http://www.appindex.net
http://www.osvdb.org/17087
(VENDOR_ADVISORY)  OSVDB  17087
http://www.defacers.com.mx/advisories/4.txt
(VENDOR_ADVISORY)  MISC  http://www.defacers.com.mx/advisories/4.txt
http://secunia.com/advisories/15596
(UNKNOWN)  SECUNIA  15596

- 漏洞信息

MWChat 'start_lobby.php'脚本 PHP远程文件包含漏洞
高危 未知
2005-06-07 00:00:00 2006-09-28 00:00:00
远程  
        MWChat 6.x 中的start_lobby.php脚本存在PHP远程文件包含漏洞,远程攻击者可以借助CONFIG[MWCHAT_Libs]参数执行任意PHP代码。

- 公告与补丁

        

- 漏洞信息

17087
MWChat start_lobby.php CONFIG[MWCHAT_Libs] Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

MWChat contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to start_lobby.php not properly sanitizing user input supplied to the CONFIG[MWCHAT_Libs] variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2005-06-01 Unknow
2005-06-01 Unknow

- 解决方案

Upgrade to version 6.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站