CVE-2005-1855
CVSS2.1
发布时间 :2005-08-30 07:45:00
修订时间 :2008-09-05 16:50:16
NMCO    

[原文]Backup Manager (backup-manager) before 0.5.8 creates backup files with world-readable default permissions, which allows local users to obtain sensitive information.


[CNNVD]Backup Manager 敏感信息泄露漏洞 (CNNVD-200508-313)

        Backup Manager 0.5.8之前的版本以全域可读的默认权限创建备份文件。这使得本地用户可以获取敏感信息。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:debian:debian_linux:3.1::sparc
cpe:/o:debian:debian_linux:3.1::ia-64
cpe:/o:debian:debian_linux:3.1::alpha
cpe:/o:debian:debian_linux:3.1::s-390
cpe:/o:debian:debian_linux:3.1::mipsel
cpe:/o:debian:debian_linux:3.1::ppc
cpe:/o:debian:debian_linux:3.1::mips
cpe:/o:debian:debian_linux:3.1Debian Debian Linux 3.1
cpe:/o:debian:debian_linux:3.1::arm
cpe:/o:debian:debian_linux:3.1::amd64
cpe:/a:sukria:backup_manager:0.5.7
cpe:/o:debian:debian_linux:3.1::hppa
cpe:/o:debian:debian_linux:3.1::m68k
cpe:/o:debian:debian_linux:3.1::ia-32
cpe:/a:sukria:backup_manager:0.5.6

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1855
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1855
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200508-313
(官方数据源) CNNVD

- 其它链接及资源

http://www.sukria.net/packages/backup-manager/
(PATCH)  CONFIRM  http://www.sukria.net/packages/backup-manager/
http://www.securityfocus.com/bid/13892
(PATCH)  BID  13892
http://www.debian.org/security/2005/dsa-787
(VENDOR_ADVISORY)  DEBIAN  DSA-787
http://securitytracker.com/id?1014124
(PATCH)  SECTRACK  1014124
http://secunia.com/advisories/15615
(VENDOR_ADVISORY)  SECUNIA  15615
http://www.usenetlinux.com/archive/index.php/t-411815.html
(UNKNOWN)  MISC  http://www.usenetlinux.com/archive/index.php/t-411815.html

- 漏洞信息

Backup Manager 敏感信息泄露漏洞
低危 设计错误
2005-08-30 00:00:00 2006-08-23 00:00:00
本地  
        Backup Manager 0.5.8之前的版本以全域可读的默认权限创建备份文件。这使得本地用户可以获取敏感信息。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Backup Manager backup-manager-0.5.8.tar.gz
        http://www.sukria.net/packages/backup-manager/sources/backup-manager-0.5.8.tar.gz
        Backup Manager Backup Manager 0.5.7
        Backup Manager backup-manager-0.5.8.tar.gz
        http://www.sukria.net/packages/backup-manager/sources/backup-manager-0.5.8.tar.gz
        Debian backup-manager_0.5.7-1sarge1_all.deb
        Debian GNU/Linux 3.1 alias sarge
        http://security.debian.org/pool/updates/main/b/backup-manager/backup-manager_0.5.7-1sarge1_all.deb

- 漏洞信息

17199
Backup Manager Unauthorized Archive Repository Access
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-06-07 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.5.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站