CVE-2005-1847
CVSS7.5
发布时间 :2005-01-20 00:00:00
修订时间 :2008-09-05 16:50:15
NMCO    

[原文]Multiple buffer overflows in YaMT before 0.5_2 allow attackers to execute arbitrary code via the (1) rename or (2) sort options.


[CNNVD]YMAT 多个 缓冲区溢出漏洞(CNNVD-200501-259)

        YAMT是一款GNOME下的MP3软件。
        YaMT 0.5_2 之前版本中存在多个缓冲区溢出漏洞。
        攻击者可以通过rename或sort类选项,利用此漏洞执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1847
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1847
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200501-259
(官方数据源) CNNVD

- 其它链接及资源

http://www.vuxml.org/freebsd/99b5cfa5-d3d2-11d9-8ffb-00061bc2ad93.html
(VENDOR_ADVISORY)  CONFIRM  http://www.vuxml.org/freebsd/99b5cfa5-d3d2-11d9-8ffb-00061bc2ad93.html
http://rpmfind.net/linux/RPM/suse/updates/8.2/i386/rpm/i586/yamt-0.5-1277.i586.html
(VENDOR_ADVISORY)  CONFIRM  http://rpmfind.net/linux/RPM/suse/updates/8.2/i386/rpm/i586/yamt-0.5-1277.i586.html

- 漏洞信息

YMAT 多个 缓冲区溢出漏洞
高危 缓冲区溢出
2005-01-20 00:00:00 2005-10-20 00:00:00
远程  
        YAMT是一款GNOME下的MP3软件。
        YaMT 0.5_2 之前版本中存在多个缓冲区溢出漏洞。
        攻击者可以通过rename或sort类选项,利用此漏洞执行任意代码。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://yamt.sourceforge.net/

- 漏洞信息

17249
YaMT Multiple Overflows
Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-01-20 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站