CVE-2005-1816
CVSS4.6
发布时间 :2005-06-01 00:00:00
修订时间 :2008-09-05 16:50:10
NMCOS    

[原文]Invision Power Board (IPB) 1.0 through 2.0.4 allows non-root admins to add themselves or other users to the root admin group via the "Move users in this group to" screen.


[CNNVD]Invision Power Board 权限提升漏洞(CNNVD-200506-011)

        Invision Power Board (IPB) 1.0版本到2.0.4版本存在安全漏洞,非根管理员可利用"将此组用户移至..."屏幕提示将自己或其他用户加至根管理员组。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:invision_power_services:invision_board:2.0_pf2
cpe:/a:invision_power_services:invision_board:2.0_alpha_3
cpe:/a:invision_power_services:invision_board:1.0.1
cpe:/a:invision_power_services:invision_board:1.0
cpe:/a:invision_power_services:invision_board:2.0.3
cpe:/a:invision_power_services:invision_board:2.0.1
cpe:/a:invision_power_services:invision_board:1.1.2
cpe:/a:invision_power_services:invision_board:1.3.1_final
cpe:/a:invision_power_services:invision_board:1.1.1
cpe:/a:invision_power_services:invision_board:2.0.2
cpe:/a:invision_power_services:invision_board:1.2
cpe:/a:invision_power_services:invision_board:2.0_pdr3
cpe:/a:invision_power_services:invision_board:2.0_pf1
cpe:/a:invision_power_services:invision_board:1.3
cpe:/a:invision_power_services:invision_board:2.0.4
cpe:/a:invision_power_services:invision_board:1.3_final
cpe:/a:invision_power_services:invision_board:2.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1816
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1816
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200506-011
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/13797
(UNKNOWN)  BID  13797
http://secunia.com/advisories/15545
(UNKNOWN)  SECUNIA  15545
http://archives.neohapsis.com/archives/fulldisclosure/2005-05/0635.html
(UNKNOWN)  FULLDISC  20050528 Invision Power Board 1.x and 2.x Privilege Escalation Vulnerability

- 漏洞信息

Invision Power Board 权限提升漏洞
中危 设计错误
2005-06-01 00:00:00 2005-10-20 00:00:00
远程  
        Invision Power Board (IPB) 1.0版本到2.0.4版本存在安全漏洞,非根管理员可利用"将此组用户移至..."屏幕提示将自己或其他用户加至根管理员组。

- 公告与补丁

        暂无数据

- 漏洞信息

16911
Invision Power Board Group Delete Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-05-28 Unknow
2005-05-28 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Invision Power Board Privilege Escalation Vulnerability
Design Error 13797
Yes No
2005-05-28 12:00:00 2009-07-12 02:56:00
Discovery is credited to Rapigator <rapigator@yahoo.com>.

- 受影响的程序版本

Invision Power Services Invision Board 2.0.4
Invision Power Services Invision Board 2.0.3
Invision Power Services Invision Board 2.0.2
Invision Power Services Invision Board 2.0.1
Invision Power Services Invision Board 2.0 PF2
Invision Power Services Invision Board 2.0 PF1
Invision Power Services Invision Board 2.0 PDR3
Invision Power Services Invision Board 2.0 Alpha 3
Invision Power Services Invision Board 2.0
Invision Power Services Invision Board 1.3.1 Final
Invision Power Services Invision Board 1.3 Final
Invision Power Services Invision Board 1.3
Invision Power Services Invision Board 1.3
Invision Power Services Invision Board 1.2
Invision Power Services Invision Board 1.1.2
Invision Power Services Invision Board 1.1.1
Invision Power Services Invision Board 1.0.1
Invision Power Services Invision Board 1.0

- 漏洞讨论

Invision Power Board is affected by a privilege escalation vulnerability. This issue can allow an authenticated attacker to gain elevated privileges.

Specifically, non-root administrator can become part of the root administrator group without providing sufficient authentication credentials.

This can allow a non-root administrator to gain root administrator privileges including complete access to the application and the underlying database.

Invision Power Board versions 1.0 to 2.0.4 are affected by this issue.

- 漏洞利用

An exploit is not required.

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站