CVE-2005-1803
CVSS4.3
发布时间 :2005-05-29 00:00:00
修订时间 :2008-09-05 16:50:08
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Net Portal Dynamic System (NPDS) 5.0 allow remote attackers to inject arbitrary web script or HTML via the language parameter to (1) admin.php, or (2) powerpack_f.php, (3) the sitename parameter to sdv_infos.php, (4) the categories parameter to faq.php, (5) the lettre parameter to the glossaire module, (6) the title parameter to reviews.php, or (7) the image_subject parameter to reply.php.


[CNNVD]Net Portal Dynamic System (NPDS) 5.0多个跨站脚本攻击(XSS)漏洞(CNNVD-200505-1229)

        Net Portal Dynamic System (NPDS) 5.0存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过传给(1)admin.php或(2)powerpack_f.php的语言参数,(3)传给sdv_infos.php的sitename参数,(4)传给faq.php的categories参数,(5)传给glossaire模块的lettre参数,(6)传给reviews.php的title参数,或者(7)传给reply.php的image_subject参数,来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1803
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1803
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1229
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1014073
(VENDOR_ADVISORY)  SECTRACK  1014073
http://www.npds.org/download.php?op=geninfo&did=115
(VENDOR_ADVISORY)  CONFIRM  http://www.npds.org/download.php?op=geninfo&did=115
http://www.osvdb.org/16922
(UNKNOWN)  OSVDB  16922
http://www.osvdb.org/16464
(UNKNOWN)  OSVDB  16464

- 漏洞信息

Net Portal Dynamic System (NPDS) 5.0多个跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2005-05-29 00:00:00 2005-10-20 00:00:00
远程  
        Net Portal Dynamic System (NPDS) 5.0存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过传给(1)admin.php或(2)powerpack_f.php的语言参数,(3)传给sdv_infos.php的sitename参数,(4)传给faq.php的categories参数,(5)传给glossaire模块的lettre参数,(6)传给reviews.php的title参数,或者(7)传给reply.php的image_subject参数,来注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

16464
NPDS faq.php categories Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Net Portal Dynamic System (NPDS) contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'categories' variables upon submission to the 'faq.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-05-07 Unknow
2005-05-07 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站