CVE-2005-1800
CVSS4.3
发布时间 :2005-05-28 00:00:00
修订时间 :2008-09-10 15:40:15
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Jaws Glossary gadget 0.4 to 0.5.1 allows remote attackers to inject arbitrary web script or HTML via the term parameter in a view or ViewTerm action to index.php.


[CNNVD]JAWS Glossary跨站脚本攻击漏洞(CNNVD-200505-1224)

        Jaws Glossary gadget 0.4至0.5.1中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过在一个视图内的term参数或者对index.php的ViewTerm操作来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:clam_anti-virus:clamav:0.84_rc2
cpe:/a:clam_anti-virus:clamav:0.81
cpe:/a:clam_anti-virus:clamav:0.84_rc1
cpe:/a:clam_anti-virus:clamav:0.82
cpe:/a:clam_anti-virus:clamav:0.83

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1800
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1800
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1224
(官方数据源) CNNVD

- 其它链接及资源

http://lists.grok.org.uk/pipermail/full-disclosure/2005-May/034354.html
(VENDOR_ADVISORY)  FULLDISC  20050529 XSS Bug in Jaws Glossary Action: ViewTerm ( v 0.4 - 0.5.1 (latest version))
http://www.securityfocus.com/bid/13796
(UNKNOWN)  BID  13796

- 漏洞信息

JAWS Glossary跨站脚本攻击漏洞
中危 跨站脚本
2005-05-28 00:00:00 2005-10-20 00:00:00
远程  
        Jaws Glossary gadget 0.4至0.5.1中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过在一个视图内的term参数或者对index.php的ViewTerm操作来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

16909
JAWS Glossary Gadget index.php term Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity Patch / RCS
Exploit Public Vendor Verified

- 漏洞描述

JAWS Glossary Gadget contains a flaw that allows a remote cross-site scripting (XSS) attack. This flaw exists because the application does not validate the 'term' parameter upon submission to the 'index.php' script. This may allow a user to create a specially crafted URL that would execute arbitrary script code in a user's browser within the trust relationship between their browser and the server.

- 时间线

2005-05-29 Unknow
2005-05-29 Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, the vendor has provided a fix in the CVS repository to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站