CVE-2005-1778
CVSS2.6
发布时间 :2005-05-31 00:00:00
修订时间 :2016-11-25 13:26:49
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in readpmsg.php in PostNuke 0.750 allows remote attackers to inject arbitrary web script or HTML via the start parameter.


[CNNVD]PostNuke 0.750的readpmsg.php跨站脚本攻击(XSS)漏洞(CNNVD-200505-1232)

        PostNuke 0.750的readpmsg.php中存在的跨站脚本攻击(XSS)漏洞,允许远程攻击者通过start参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1778
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1778
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1232
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111721364707520&w=2
(UNKNOWN)  BUGTRAQ  20050527 PostNuke Critical SQL Injection and XSS 0.750=>x
http://news.postnuke.com/Article2691.html
(VENDOR_ADVISORY)  CONFIRM  http://news.postnuke.com/Article2691.html

- 漏洞信息

PostNuke 0.750的readpmsg.php跨站脚本攻击(XSS)漏洞
低危 跨站脚本
2005-05-31 00:00:00 2006-04-07 00:00:00
远程  
        PostNuke 0.750的readpmsg.php中存在的跨站脚本攻击(XSS)漏洞,允许远程攻击者通过start参数注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

20492
PostNuke Message Module readpmsg.php Start Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-05-27 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站