CVE-2005-1700
CVSS7.5
发布时间 :2005-05-24 00:00:00
修订时间 :2016-10-17 23:21:58
NMC    

[原文]SQL injection vulnerability in pnadmin.php in the Xanthia module in PostNuke 0.760-RC3 allows remote administrators to execute arbitrary SQL commands via the riga[0] parameter.


[CNNVD]PostNuke SQL注入漏洞(CNNVD-200505-1165)

        PostNuke 0.760-RC3中的Xanthia模块中的pnadmin.php存在SQL注入漏洞,远程管理员可以通过riga[0]参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1700
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1700
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1165
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111670586322172&w=2
(UNKNOWN)  BUGTRAQ  20050521 [SECURITYREASON.COM] PostNuke Non Critical SQL Injection and Include 0.760-RC3=>x cXIb8O3.10

- 漏洞信息

PostNuke SQL注入漏洞
高危 SQL注入
2005-05-24 00:00:00 2006-04-07 00:00:00
远程  
        PostNuke 0.760-RC3中的Xanthia模块中的pnadmin.php存在SQL注入漏洞,远程管理员可以通过riga[0]参数执行任意SQL命令。

- 公告与补丁

        暂无数据
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站