CVE-2005-1698
CVSS5.0
发布时间 :2005-05-24 00:00:00
修订时间 :2016-10-17 23:21:55
NMCO    

[原文]PostNuke 0.750 and 0.760RC3 allows remote attackers to obtain sensitive information via a direct request to (1) theme.php or (2) Xanthia.php in the Xanthia module, (3) user.php, (4) thelang.php, (5) text.php, (6) html.php, (7) menu.php, (8) finclude.php, or (9) button.php in the pnblocks directory in the Blocks module, (10) config.php in the NS-Multisites (aka Multisites) module, or (11) xmlrpc.php, which reveals the path in an error message.


[CNNVD]PostNuke漏洞(CNNVD-200505-1188)

        PostNuke 0.750和0.760RC3允许远程攻击者通过直接请求(1)theme.php或(2)Xanthia模块中的Xanthia.php,(3)user.php,(4)thelang.php,(5)text.php,(6)html.php,(7)menu.php,(8)finclude.php或者(9)在Blocks模块中的pnblocks目录中的button.php,(10)在NS-Multisites(又称Multisites)模块中的config.php或者(11)xmlrpc.php,导致系统在出错信息中泄漏路径,来获取敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:postnuke_software_foundation:postnuke:0.750
cpe:/a:postnuke_software_foundation:postnuke:0.760_rc3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1698
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1698
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1188
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111670506926649&w=2
(UNKNOWN)  BUGTRAQ  20050521 [SECURITYREASON.COM] PostNuke XSS and Full path disclosure

- 漏洞信息

PostNuke漏洞
中危 未知
2005-05-24 00:00:00 2006-04-07 00:00:00
远程  
        PostNuke 0.750和0.760RC3允许远程攻击者通过直接请求(1)theme.php或(2)Xanthia模块中的Xanthia.php,(3)user.php,(4)thelang.php,(5)text.php,(6)html.php,(7)menu.php,(8)finclude.php或者(9)在Blocks模块中的pnblocks目录中的button.php,(10)在NS-Multisites(又称Multisites)模块中的config.php或者(11)xmlrpc.php,导致系统在出错信息中泄漏路径,来获取敏感信息。

- 公告与补丁

        暂无数据

- 漏洞信息

16782
PostNuke user.php Path Disclosure
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-05-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.750b or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站