CVE-2005-1695
CVSS2.6
发布时间 :2005-05-24 00:00:00
修订时间 :2016-10-17 23:21:51
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in the RSS module in PostNuke 0.750 and 0.760RC2 and RC3 allow remote attackers to inject arbitrary web script or HTML via the (1) rss_url parameter to magpie_slashbox.php, or the url parameter to (2) magpie_simple.php or (3) magpie_debug.php.


[CNNVD]PostNuke 多个跨站脚本攻击(XSS)漏洞(CNNVD-200505-1158)

        PostNuke 0.750和0.760RC2和RC3版本中的RSS模块存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过 (1)传给magpie_slashbox.php的rss_url参数或者传给(2)magpie_simple.php或(3)magpie_debug.php的url参数,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:postnuke_software_foundation:postnuke:0.750
cpe:/a:postnuke_software_foundation:postnuke:0.760_rc2
cpe:/a:postnuke_software_foundation:postnuke:0.760_rc3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1695
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1695
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1158
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111670482500552&w=2
(UNKNOWN)  BUGTRAQ  20050521 [SECURITYREASON.COM] PostNuke XSS 0.760{RC2,RC3}
http://marc.info/?l=bugtraq&m=111670506926649&w=2
(UNKNOWN)  BUGTRAQ  20050521 [SECURITYREASON.COM] PostNuke XSS and Full path disclosure
http://news.postnuke.com/modules.php?op=modload&name=News&file=article&sid=2691
(VENDOR_ADVISORY)  CONFIRM  http://news.postnuke.com/modules.php?op=modload&name=News&file=article&sid=2691

- 漏洞信息

PostNuke 多个跨站脚本攻击(XSS)漏洞
低危 跨站脚本
2005-05-24 00:00:00 2006-04-07 00:00:00
远程  
        PostNuke 0.750和0.760RC2和RC3版本中的RSS模块存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过 (1)传给magpie_slashbox.php的rss_url参数或者传给(2)magpie_simple.php或(3)magpie_debug.php的url参数,注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

16796
PostNuke RSS Module magpie_slashbox.php rss_url Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

PostNuke contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the "rss_url" variable upon submission to the "magpie_slashbox.php" script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-05-21 Unknow
2005-05-21 Unknow

- 解决方案

Upgrade to version 0.750b or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站