CVE-2005-1640
CVSS7.5
发布时间 :2005-05-17 00:00:00
修订时间 :2008-09-05 16:49:40
NMCO    

[原文]mod_channel.bas in The Ignition Project ignitionServer 0.3.0 to 0.3.6, and possibly earlier versions, does not properly verify whether a host has the owner privileges required to delete IRC channel access entries, which allows remote attackers to bypass intended restrictions.


[CNNVD]Ignition Project ignitionServer 漏洞(CNNVD-200505-1080)

        Ignition Project ignitionServer 0.3.0至0.3.6版本以及可能的更早版本中的mod_channel.bas,未正确验证一主机是否具有删除IRC通道访问条目所需的属主权限,远程攻击者可以借此绕过预期的限制。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:the_ignition_project:ignitionserver:0.3.6
cpe:/a:the_ignition_project:ignitionserver:0.3.0
cpe:/a:the_ignition_project:ignitionserver:0.3.4
cpe:/a:the_ignition_project:ignitionserver:0.3.1
cpe:/a:the_ignition_project:ignitionserver:0.3.3
cpe:/a:the_ignition_project:ignitionserver:0.3.2
cpe:/a:the_ignition_project:ignitionserver:0.3.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1640
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1640
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1080
(官方数据源) CNNVD

- 其它链接及资源

http://www.ignition-project.com/security/20050414-hosts-delete-owner-access-entries
(VENDOR_ADVISORY)  CONFIRM  http://www.ignition-project.com/security/20050414-hosts-delete-owner-access-entries
http://secunia.com/advisories/15388
(PATCH)  SECUNIA  15388

- 漏洞信息

Ignition Project ignitionServer 漏洞
高危 未知
2005-05-17 00:00:00 2005-10-20 00:00:00
远程  
        Ignition Project ignitionServer 0.3.0至0.3.6版本以及可能的更早版本中的mod_channel.bas,未正确验证一主机是否具有删除IRC通道访问条目所需的属主权限,远程攻击者可以借此绕过预期的限制。

- 公告与补丁

        暂无数据

- 漏洞信息

16625
ignitionServer Unauthorized Access Entry Modification
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-05-15 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.3.6-P1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站