CVE-2005-1634
CVSS4.3
发布时间 :2005-05-17 00:00:00
修订时间 :2016-10-17 23:21:27
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in JGS-XA JGS-Portal 3.0.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) anzahl_beitraege parameter to jgs_portal.php, (2) year parameter to jgs_portal_statistik.php, (3) year parameter to jgs_portal_beitraggraf.php, (4) tag parameter to jgs_portal_viewsgraf.php, (5) year parameter to jgs_portal_themengraf.php, (6) year parameter to jgs_portal_mitgraf.php, (7) id parameter to jgs_portal_sponsor.php, or (8) the Accept-Language header to jgs_portal_log.php. NOTE: this issue may stem from the same core problem as CVE-2005-1633.


[CNNVD]JGS-XA JGS-Portal 多个跨站脚本攻击(XSS)漏洞(CNNVD-200505-1093)

        JGS-XA JGS-Portal 3.0.2及更早版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过(1)传给jgs_portal.php的anzahl_beitraege参数,(2)传给jgs_portal_statistik.php的year参数,(3)传给jgs_portal_beitraggraf.php的year参数,(4)传给jgs_portal_viewsgraf.php的标签参数,(5)传给jgs_portal_themengraf.php的year参数,(6)传给jgs_portal_mitgraf.php的year参数,(7)传给jgs_portal_sponsor.php的id参数,或者(8)传给jgs_portal_log.php的Accept-Language报头,来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1634
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1634
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1093
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111627681218415&w=2
(UNKNOWN)  BUGTRAQ  20050516 [SePro Bugtraq] WBB Portal - JGS-Portal <= 3.0.2 - Multiple Vulnerabilities (09.05.05)

- 漏洞信息

JGS-XA JGS-Portal 多个跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2005-05-17 00:00:00 2006-06-15 00:00:00
远程  
        JGS-XA JGS-Portal 3.0.2及更早版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可通过(1)传给jgs_portal.php的anzahl_beitraege参数,(2)传给jgs_portal_statistik.php的year参数,(3)传给jgs_portal_beitraggraf.php的year参数,(4)传给jgs_portal_viewsgraf.php的标签参数,(5)传给jgs_portal_themengraf.php的year参数,(6)传给jgs_portal_mitgraf.php的year参数,(7)传给jgs_portal_sponsor.php的id参数,或者(8)传给jgs_portal_log.php的Accept-Language报头,来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

16665
JGS-Portal for WoltLab Burning Board jgs_portal.php anzahl_beitraege Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

JGS-Portal for Woltlab Burning Board contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'anzahl_beitraege' variable upon submission to the jgs_portal.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-05-16 Unknow
2005-05-16 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站