CVE-2005-1627
CVSS2.1
发布时间 :2005-05-17 00:00:00
修订时间 :2008-09-05 16:49:38
NMCO    

[原文]Unknown vulnerability in Viewglob before 2.0.1, related to "a potential security issue with the Viewglob display and ssh X forwarding," has unknown impact.


[CNNVD]Viewglob未知漏洞(CNNVD-200505-1074)

        Viewglob的2.0.1之前版本存在未知漏洞,与"Viewglob显示和ssh X前转的潜在安全问题"有关,具有未知影响。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:viewglob:viewglob:0.8.1
cpe:/a:viewglob:viewglob:0.8.4
cpe:/a:viewglob:viewglob:1.0.3
cpe:/a:viewglob:viewglob:0.8.3
cpe:/a:viewglob:viewglob:1.0.0
cpe:/a:viewglob:viewglob:0.9.0
cpe:/a:viewglob:viewglob:1.1.1
cpe:/a:viewglob:viewglob:0.9.1
cpe:/a:viewglob:viewglob:0.8.0
cpe:/a:viewglob:viewglob:1.0.2
cpe:/a:viewglob:viewglob:1.1.0
cpe:/a:viewglob:viewglob:1.0.1
cpe:/a:viewglob:viewglob:0.8.2
cpe:/a:viewglob:viewglob:2.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1627
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1627
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1074
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=325574
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=325574
http://securitytracker.com/id?1013937
(PATCH)  SECTRACK  1013937
http://secunia.com/advisories/15293
(PATCH)  SECUNIA  15293
http://xforce.iss.net/xforce/xfdb/20559
(VENDOR_ADVISORY)  XF  viewglob-connection-information-disclosure(20559)
http://www.osvdb.org/16170
(UNKNOWN)  OSVDB  16170

- 漏洞信息

Viewglob未知漏洞
低危 未知
2005-05-17 00:00:00 2005-10-20 00:00:00
本地  
        Viewglob的2.0.1之前版本存在未知漏洞,与"Viewglob显示和ssh X前转的潜在安全问题"有关,具有未知影响。

- 公告与补丁

        暂无数据

- 漏洞信息

16170
Viewglob SSH X Forwarding Arbitrary User Display Access
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-05-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.0.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站