CVE-2005-1626
CVSS7.5
发布时间 :2005-05-17 00:00:00
修订时间 :2008-09-05 16:49:38
NMCO    

[原文]Multiple buffer overflows in handlers.c for Pico Server (pServ) before 3.3 may allow attackers to execute arbitrary code.


[CNNVD]Pserv completedPath远程缓冲区溢出漏洞(CNNVD-200505-1084)

        Pico Server (pServ)的3.3之前版本的handlers.c存在多个缓冲区溢出,攻击者可借此执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1626
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1626
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1084
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/13648
(PATCH)  BID  13648
http://sourceforge.net/project/shownotes.php?release_id=327708
(UNKNOWN)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=327708

- 漏洞信息

Pserv completedPath远程缓冲区溢出漏洞
高危 缓冲区溢出
2005-05-17 00:00:00 2005-10-20 00:00:00
远程  
        Pico Server (pServ)的3.3之前版本的handlers.c存在多个缓冲区溢出,攻击者可借此执行任意代码。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Pserv Pserv 3.2
        pServ pserv-3.3.tar.gz
        http://prdownloads.sourceforge.net/pserv/pserv-3.3.tar.gz?download

- 漏洞信息

22835
Pico Server (pServ) handlers.c Multiple Overflows
Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-05-16 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站