CVE-2005-1620
CVSS4.3
发布时间 :2005-05-16 00:00:00
修订时间 :2016-10-17 23:21:22
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Skull-Splitter Guestbook 1.0, 2.0 and 2.2 allows remote attackers to inject arbitrary web script or HTML via the (1) title or (2) content of a message.


[CNNVD]Skull-Splitter Guestbook 跨站脚本攻击(XSS)漏洞(CNNVD-200505-1050)

        Skull-Splitter Guestbook 1.0、2.0和2.2版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过一个消息的(1)标题或(2)内容来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:soren_boysen:skull-splitter_guestbook:1.0
cpe:/a:soren_boysen:skull-splitter_guestbook:2.0
cpe:/a:soren_boysen:skull-splitter_guestbook:2.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1620
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1620
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1050
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111609838307070&w=2
(UNKNOWN)  BUGTRAQ  20050514 Skull-Splitter's Guestbook Multiple XXS/HTML injection

- 漏洞信息

Skull-Splitter Guestbook 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2005-05-16 00:00:00 2005-10-20 00:00:00
远程  
        Skull-Splitter Guestbook 1.0、2.0和2.2版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过一个消息的(1)标题或(2)内容来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

16613
Skull-Splitters PHP Guestbook Message Multiple Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

- 时间线

2005-05-14 Unknow
2005-05-14 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站