CVE-2005-1614
CVSS6.8
发布时间 :2005-05-16 00:00:00
修订时间 :2016-10-17 23:21:14
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in viewforum.php in Ultimate PHP Board (UPB) 1.8 through 1.9.6 allows remote attackers to inject arbitrary web script or HTML via the postorder parameter.


[CNNVD]Ultimate PHP Board ViewForum.PHP跨站脚本攻击漏洞(CNNVD-200505-1053)

        Ultimate PHP Board (UPB) 1.8至1.9.6版本中的viewforum.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过postorder参数来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:ultimate_php_board:ultimate_php_board:1.8
cpe:/a:ultimate_php_board:ultimate_php_board:1.8.2
cpe:/a:ultimate_php_board:ultimate_php_board:1.9
cpe:/a:ultimate_php_board:ultimate_php_board:1.9.6

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1614
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1614
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1053
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111600262424876&w=2
(UNKNOWN)  BUGTRAQ  20050513 Ultimate PHP Board (UPB) Security Advisory
http://www.securityfocus.com/bid/13621
(VENDOR_ADVISORY)  BID  13621

- 漏洞信息

Ultimate PHP Board ViewForum.PHP跨站脚本攻击漏洞
中危 跨站脚本
2005-05-16 00:00:00 2005-10-20 00:00:00
远程  
        Ultimate PHP Board (UPB) 1.8至1.9.6版本中的viewforum.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过postorder参数来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

16771
Ultimate PHP Board (UPB) viewforum.php postorder Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Ultimate PHP Board (UPB) contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'postorder' variable upon submission to the 'viewforum.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-05-13 Unknow
2005-05-13 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站