CVE-2005-1612
CVSS7.5
发布时间 :2005-05-16 00:00:00
修订时间 :2016-10-17 23:21:12
NMCO    

[原文]SQL injection vulnerability in read.php in Open Bulletin Board (OpenBB) 1.0.8 allows remote attackers to execute arbitrary SQL commands via the TID parameter.


[CNNVD]OpenBB Read.PHP SQL注入漏洞(CNNVD-200505-1054)

        Open Bulletin Board (OpenBB) 1.0.8的read.php存在SQL注入漏洞,远程攻击者可通过TID参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1612
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-1612
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-1054
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111601780332632&w=2
(UNKNOWN)  BUGTRAQ  20050513 OpenBB SQL Injection & Cross-site Scripting Vulnerability
http://www.securityfocus.com/bid/13624
(VENDOR_ADVISORY)  BID  13624

- 漏洞信息

OpenBB Read.PHP SQL注入漏洞
高危 SQL注入
2005-05-16 00:00:00 2005-10-20 00:00:00
远程  
        Open Bulletin Board (OpenBB) 1.0.8的read.php存在SQL注入漏洞,远程攻击者可通过TID参数执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

16623
OpenBB read.php TID Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

OpenBB contains a flaw that may allow a remote attacker to inject arbitrary SQL queries. The issue is due to the 'TID' variable in the 'read.php' script not being properly sanitized and may allow a remote attacker to inject or manipulate SQL queries.

- 时间线

2005-05-12 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站